Thread: New system build wont boot

  1. #1

    New system build wont boot

    Stripped down build:

    ASUS A8N-E Mobo
    AMD Athlon 64 X2 Processor
    Maxtor 40 ATA/133 HD with WinXP Home freshly installed on an NTFS partition (also tried a fresh XP Pro install).
    2x 1GB Kingston PC3200 184-Pin (also tested with an old systems working 512 stick)
    ATI Radeon X700 Pro 256MB PCI-E

    Okay, the title is possibly incorrect, but I wouldn't know. My new, and first ever, build wont display anything on the monitors. Nada, zip zilch. It doesn't even "wake up" the LCDs that are plugged in. I tried an old VGA monitor and it has the same (no) effect. The LCDs only detect that they are plugged into "something" and therefor do not display the "No signal detected" message, but do not come out of standby mode when the system supposedly boots.

    All peripherials (mouse, keyboard, HD, floppy, CD, fans, leds, etc) get power and flash up and seem to act as on might expect when a system boots. The CD drive indicator flashes and I can hear the (WinXP Boot) CD being read a few seconds after the power is switched on. I Haven't had any luck using a boot floppy on this system even trying two separate floppy drives and 3 different types of boot disk, which all work on another system.

    All symptoms point to the Gfx Card, though it could still be something else. The mobo has no onboard so I can't test that way. I have no old regular PCI Gfx Cards to test and no other system available with PCI-Express with which to test the new card. I've never used ATI or PCI-E before so I may be missing something obvious or possibly entirely unrelated.

    I'm hoping someone here has some ideas, farfetched or not that I could try. Otherwise I'll have to take the card (or possibly the whole system) in to get tested, and I don't have time to do that until the weekend. I really really don't want to wait that long.
    "There's always another way"
    -lightatdawn (

  2. #2
    Registered User
    Join Date
    Sep 2004
    It does sound like the graphics card. One thing you can try is to reset your CMOS, and see if that does anything.

  3. #3
    ... kermit's Avatar
    Join Date
    Jan 2003
    Did you try moving your RAM around in the slots? When I got my machine (ASUS board) I had one stick of RAM - anyway, I had the same symptoms as you - it turned out that the RAM was in the first slot on the left, and needed to be in the second slot - seemed unintuitive, but it was the problem. Maybe you need to move one or both of your sticks?

  4. #4
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Go buy another PCIX card just to test that theory. You can always take it back. I'd also point a finger at the MOBO. You could have a dead PCIX slot. Do you get any beep codes?
    EntropySink. You know you have to click it.

  5. #5
    I've tried booting with different RAM and had the same results. My two sticks are in slots 1 and 3 (A1 and B1) which are the slots the mobo documentation says the first two sticks should be in. My single stick test was in B1 which is the indicted slot for a single stick of RAM.

    I tried resetting the CMOS with no luck.

    There are no system beeps at startup, and aside from the boot floppy not attemping to read past the initial disk opening, everything else acts as one would expect from a booting system. But who knows really...

    So I suppose my only course of action will be to take it in to the store I bought the card at and have them test it. Tragic, as I've never once had to take a system to a "proffesional" before. Something about having somebody else do something I should be able to do, irks me. Ah well.


    P.S. This obnoxious fresh boot of XP Home just reminds me: Never ever ever use IE. Ever. This browser is unstable, crappy, and poorly designed. Did I mention unstable and crappy? And in general XP SP1 is damn unstable, irritating, and useless by default. I'd forgotten about that whole Messenger Service. WTF!
    "There's always another way"
    -lightatdawn (

  6. #6
    Registered User
    Join Date
    Nov 2005
    Well, for one trying running your computer without the GPU, and make sure your RAM is in the SAME color slots, if in different colors they wont work right causing system errors and such ( same problem I had). Try running the comp just using integrated VGA, then once you have booted shut down, then install the GPU, after that (STILL using the integrated) boot up your comp then install the grapic card,after that shutdown, then plug moniter into the GPU. should work best of luck

  7. #7
    Theres no integrated video on this mobo. RAM was installed correctly.

    Turns out my mobo was fried. Everything is up and running now and I'm very happy. Haven't finished installing my software yet so I haven't been able to test it with much of anything... But I'm enjoying what I've got so far!

    Thanks for all the advice, gents.

    "There's always another way"
    -lightatdawn (

  8. #8
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Glad to see it's up and running for you.
    EntropySink. You know you have to click it.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Smooth walking on tile based map system
    By abraham2119 in forum C Programming
    Replies: 8
    Last Post: 07-10-2009, 10:33 AM
  2. Boom, Headoshot!!
    By mrafcho001 in forum A Brief History of
    Replies: 50
    Last Post: 07-21-2005, 08:28 PM
  3. Operating system construction
    By AdamLAN in forum Tech Board
    Replies: 7
    Last Post: 03-05-2005, 01:31 PM
  4. CD Boot - Need Help
    By (TNT) in forum A Brief History of
    Replies: 16
    Last Post: 10-19-2001, 12:29 PM