Thread: Screen Resolution:1280x1024 Optimum mode-Ubuntu boot problem

  1. #1
    and the hat of copycat stevesmithx's Avatar
    Join Date
    Sep 2007

    Screen Resolution:1280x1024 Optimum mode-Ubuntu boot problem

    After trying Linux from usb, I decided to install it to one of my hard drives.
    After installing the Intrepid Ibex Ubuntu to my disk, when I rebooted to login for the first time the following problem occurs.
    Grub loads up, followed by booting to linux after which monitor shows the following error:
    "Not Optimum mode
    Recommended mode:1280x1024"
    This error message floats around the screen and after which some weird things happen.

    The Login screen appears but the gui doesn't accept any input from keyboard or mouse.
    I restarted 4 or 5 times and each time the same thing happens.

    I tried to enter into grub menu but it has only 3 items which are like:
    1.Boot into ubuntu.
    2.Boot into ubuntu using recovery mode.
    3.Test memory using memtest86.

    Well as only the second option would make any sense to this problem, I tried this but it doesn't have any choice to change the screen resolution too.
    Now I am stumped and don't know how to change the screen resolution without booting into linux.
    I am using ATI Radeon Xpress 200 series chipset.

    Any ideas/suggestions would be much appreciated.
    Not everything that can be counted counts, and not everything that counts can be counted
    - Albert Einstein.

    No programming language is perfect. There is not even a single best language; there are only languages well suited or perhaps poorly suited for particular purposes.
    - Herbert Mayer

  2. #2
    Hail to the king, baby. Akkernight's Avatar
    Join Date
    Oct 2008
    Faroe Islands
    Hmm... I was able to change the resolution once, after panicing and freaking out on the keyboard :P but it could also have been some time based resolution change for me, I dunno xP
    Currently research OpenGL

  3. #3
    Registered User
    Join Date
    May 2006
    Did you try editing /etc/X11/xorg.conf ?

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. strange ubuntu problem
    By Stonehambey in forum Tech Board
    Replies: 4
    Last Post: 04-21-2009, 11:03 AM
  2. problem with MSVC++ 6's release mode
    By dirkduck in forum C++ Programming
    Replies: 13
    Last Post: 03-23-2002, 03:05 PM
  3. Running in full screen mode!
    By Skute in forum Game Programming
    Replies: 0
    Last Post: 12-10-2001, 03:56 AM
  4. How do I refresh the screen in Mode X(unchained)?
    By frenchfry164 in forum A Brief History of
    Replies: 10
    Last Post: 10-27-2001, 01:13 PM
  5. problem going into mode 13h
    By ArseMan in forum C++ Programming
    Replies: 5
    Last Post: 08-31-2001, 04:53 PM