Thread: Forum feedback / problems with PMs

  1. #1
    Registered User
    Join Date
    Dec 2009
    Posts
    83

    Forum feedback / problems with PMs

    Hi.

    I received a PM. I wrote a reply in the quick reply form. I hit submit.

    The page reloaded, the message disappeared and was not sent. I was still logged in.

    I've just tried this again. Same result.

    I cannot reply to PMs. There is no indication this is so, and submitting a reply leads to it being silently wiped.

    It's not clear which sub-forum to post about this, and this seemed most appropriate.

    Using a recent Firefox on Linux, cookies on.
    Last edited by Toby Douglass; 02-07-2017 at 03:30 AM.

  2. #2
    Registered User
    Join Date
    Jun 2011
    Posts
    4,509
    If I recall correctly, the default forum setting is to not save sent messages, so it's possible your messages are being sent and you just have no record of this.

    This setting can be modified via:

    Edit Profile -> General Settings -> Sent Private Messages -> "Save a copy..."

  3. #3
    Registered User
    Join Date
    Dec 2009
    Posts
    83
    *facepalm*

    So there's a sent folder, and when you send a PM there's no message that it's been sent, and after sending - and just seeing the message disappear with no ack - the sent folder is empty.

    That it was made in this way, and that it has presumably been like this for years...!

  4. #4
    Registered User
    Join Date
    Dec 2009
    Posts
    83
    Thankyou BTW! :-)

  5. #5
    Lurking whiteflags's Avatar
    Join Date
    Apr 2006
    Location
    United States
    Posts
    9,616
    I guess I was just wrong assuming things worked without "yes we did it" pages appearing.

    The only way you're really sure a PM mattered to someone is if they reply.

  6. #6
    Registered User
    Join Date
    Jun 2011
    Posts
    4,509
    You're welcome. I remember encountering this myself years ago, which is why I suspected it might be the problem.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Forum feedback
    By Toby Douglass in forum General Discussions
    Replies: 22
    Last Post: 12-30-2016, 10:18 PM
  2. General forum question - if in wrong forum...
    By ulillillia in forum A Brief History of Cprogramming.com
    Replies: 28
    Last Post: 05-14-2007, 05:00 AM
  3. Forum problems
    By Sang-drax in forum A Brief History of Cprogramming.com
    Replies: 4
    Last Post: 10-24-2002, 08:42 PM
  4. Replies: 7
    Last Post: 09-08-2002, 02:20 PM
  5. Looking for some feedback...
    By dead_cell in forum C++ Programming
    Replies: 7
    Last Post: 08-11-2002, 09:08 AM

Tags for this Thread