PDA

View Full Version : Scanner



DavidP
12-23-2001, 05:25 PM
I just got a new Visioneer 8700 USB OneTouch scanner, and am having trouble with it. It is connecting perfectly to the computer, but the Paperport software that was packaged with it is having trouble communicating with it for some odd reason.

I made sure I had the latest drivers for the scanner, even though it is a brand new scanner, and I do.

The software is Paperport 7.0.

I am using XP and both the software and scanner are XP compatible.

When I try to scan, I get the following errors:

Error code: 0x2.
Error code: 999
Unknown Error.
Problem communicating with TWAIN device.

Anyone have any idea how to fix this? Anybody use the same softare and/or scanner?

iain
12-23-2001, 05:41 PM
try reinstalling your device drivers, make sure the port is enabled and working, failing that try it on another machine..

DavidP
12-23-2001, 07:46 PM
I tried reinstalling everything...the drivers and all...multiple times...

The computer is able to find the scanner, but the Paperport software doesnt. Dang Paperport software.

doubleanti
12-23-2001, 11:42 PM
hmm... fortunately for windows it has standard protocols for all external peripheral communications... i'd guess then that it's the 3rd party software... got an update?

oskilian
12-24-2001, 12:35 AM
the TWAIN is the scanner manager, I have a similar problem: I have a CD-RW Blaster 8432, XP detected it, and it burns ONLY when you use their software, but when I try using NERO, I get a "ASPI device not found" error, I know that the ASPI is the burner manager, and it doesn't find the burnar, has anybody else had problems with it too?

Oskilian