PDA

View Full Version : where are you guys!!!?????!!!!



Gades
04-16-2005, 05:24 PM
Hi guys, where the hell are you?

I was given a link to the new place, but I can't find it anymore (the link, let alone the place).

Please, tell me where you are!!!

anonytmouse
04-16-2005, 05:35 PM
http://cboard.cprogramming.com/showthread.php?t=64223

Gades
04-16-2005, 05:39 PM
http://cboard.cprogramming.com/showthread.php?t=64223

Thank you!
I was lost :)

axon
04-16-2005, 07:58 PM
lol (my message was too short - 1)

Govtcheez
04-16-2005, 08:24 PM
gades, i think your ? and ! keys are stuck, bud.

Gades
04-17-2005, 03:24 AM
hm, so I found the place, I registered, I posted, and now it's down


PS: no use of "!" or "?" this time ;)

RobR
04-17-2005, 07:49 AM
Oh, so you broke it. I wondered what happened. :D

ober
04-18-2005, 07:13 AM
We moved servers on saturday guys... sorry for the downtime. :( Hopefully everything will be perfect from now on.

jverkoey
04-18-2005, 08:06 AM
Why's the downtime just happening now then..?

Thantos
04-18-2005, 08:07 AM
Its in your head jverkoey

jverkoey
04-18-2005, 08:08 AM
:eek:

I...uhh.....but it was down....just.......... :o

ober
04-18-2005, 08:14 AM
Yeah... it was down for a minute or two just a second ago. I'm starting to get ........ed.

axon
04-18-2005, 04:58 PM
ok, who did it this time?

ober
04-18-2005, 05:11 PM
:mad: I'm starting to get irritated with this... I'm going to have to have a word with the host.

axon
04-18-2005, 05:14 PM
:mad: I'm starting to get irritated with this... I'm going to have to have a word with the host.

yeah man, it is getting kinda annoying. Are you backing up the DB at all?

Sang-drax
04-18-2005, 05:22 PM
It's down for me now... ES has been coming and going tonight.

axon
04-18-2005, 05:32 PM
well, I've managed to connect, but I'm getting timeouts on every other click....

jverkoey
04-18-2005, 06:52 PM
I can't even get to ES now, completely down.

MethodMan
04-18-2005, 07:26 PM
Phew, I thought it was just me... :)

axon
04-18-2005, 07:37 PM
Phew, I thought it was just me... :)


canadians not welcome! :p well both you and jverkoey can't connect at all - I wonder about perspective...

major_small
04-18-2005, 11:57 PM
those two addresses aren't working for me, but I have one question--is this entropysink (http://orbit.dnsprotect.com/~entropy/forums/index.php?) the same as the one that's down?

RobR
04-19-2005, 12:11 AM
Yes. Yes it is.

Sang-drax
04-19-2005, 05:32 AM
I cannot log in if I use that address. It just keeps telling me that I'm not logged in. The normal address is down.

axon
04-19-2005, 06:13 AM
I could connect yesterday on and off - now, nothing :(

Govtcheez
04-19-2005, 06:15 AM
I can connect with that link major posted, but I can't login.

axon
04-19-2005, 06:18 AM
I can connect with that link major posted, but I can't login.

same.


jboard.jprogramming.com - I changed the permissions in GD only - for the time being.

ober
04-19-2005, 07:57 AM
I was able to connect with the link major gave (which just redirects to the previous DNS servers), but once I did get logged in, I got booted shortly thereafter.

Sang-drax
04-19-2005, 08:27 AM
You look logged in to me, Sang-drax - I presume it timed-out on you?
Not exactly, it thanks me for logging in and then returns me to the referring page and I'm not logged in anymore. I see myself listed as logged in though. :)
Something wrong with the cookies, I'd guess.

axon
04-19-2005, 09:00 AM
Not exactly, it thanks me for logging in and then returns me to the referring page and I'm not logged in anymore. I see myself listed as logged in though. :)
Something wrong with the cookies, I'd guess.


one.

ober
04-19-2005, 02:52 PM
Details on on jboard, but the short of it is that we were still on the crappy server and the host is moving to a new server. Should happen shortly.

Gades
04-19-2005, 05:36 PM
still down????

axon
04-19-2005, 06:47 PM
still down????


yesm...check jboard for explanation gades.

axon
04-21-2005, 11:34 PM
just so everyone knows, we're back online.

Sang-drax
04-22-2005, 04:48 AM
just so everyone knows, we're back online.
What? :confused:
Still doesn't work for me, or you you mean jboard?

DrakkenKorin
04-22-2005, 09:30 AM
got there yesterday eve, and this eraly this morning.

not no more.... :(

Perspective
04-22-2005, 10:45 AM
to quote the mighty bugzilla, "WORKSFORME"

axon
04-22-2005, 10:56 AM
forums.entropysink.com is pointed back to the old server - everything should be working fine. Sang, try clearing your cache/cookies or perhaps switch browser for the time being.

It seems to be working for most - DK doesn't count, he can't connect becasue of the intraweb :D