PDA

View Full Version : Yahoo! mail is bieng soooo annoying !!!!



Brain Cell
11-07-2004, 07:49 PM
Anyone noticed something annoying with Yahoo! mail lately? Whenever you try to log on by entering your user and pass correctly (and no matter how sure you are) it would display the message :

Login Failed.
Please use the correct password and type the word you see in the picture below.

and you would need to re-enter the user and pass again along with the characters you see in a picture they display.

This is soooooo annoying especially when you have to check multiple e-mails and get the same thing over and over. Is anyone experiencing this , too?

Govtcheez
11-07-2004, 07:53 PM
Works fine for me.

Brain Cell
11-07-2004, 07:59 PM
thats wierd , anyone else?

MethodMan
11-07-2004, 08:07 PM
Ive only had that happen to me in IE, otherwise I dont get that error.

Zach L.
11-07-2004, 08:08 PM
Fine for me (with Firefox).

RoD
11-07-2004, 08:10 PM
fine here (opera 7.6 BETA)

Darkness
11-07-2004, 08:23 PM
Works with IE

Works with Opera

Strange

RoD
11-07-2004, 08:24 PM
it doesnt work for me if i identify as IE

DeepFyre
11-07-2004, 09:50 PM
That used to happen to me a long time ago with IE, but it didnt ask me to type in a word or anything, it would just say my password was wrong and then just ask me my password again.

Brain Cell
11-08-2004, 06:29 AM
then im guessing its something with my computer or location or semething..

oh well... i guess i have to live with it :(

thanks for replying guys

GanglyLamb
11-08-2004, 03:23 PM
Yup i had the same problem some days ago, and I am using Firefox , when it happened i tried with IE and i got the same problem.

But as it came it disappeared and i could logon just fine;)...