PDA

View Full Version : CD rom troubles...



Shadow
11-08-2003, 06:22 PM
I got this new computer, and before I formatted it, I checked to see if everything worked. Everything did. It played CDs in windows(follow me..).

Now, after formatting(and backing up cd rom drivers, etc.), my cd-rom isn't working. It loads the driver fine(in DOS, during startup files), and I can even switch over to that drive VIA D:, and NOT E:. However, when I try to read any and every cd, I get a CDR101 error. I typed CDR101 into google but all the communities and newsgroups that come up already have discussed solutions, with previous people and their CDR101 problems, and the solutions don't seem to be helping.

Solution - Mess with the ide ribbon cables.
My result - I have about 50 IDE cables and none of them work sideways, backwards, or frontwards.

Solution - Jumper settings
My result - Again, jumpers tested in every possible way managable.

Solution - Primary/Secondary relationship
My result - Going away from the motherboard, the HDD is the first stop on the cable. The cd rom is last. Both are set properly jumper-wise. For some reason, the BIOS in this PC isn't detecting a secondary channel, only the primary. Anyhow, I know it's gotta be something simple, and I've had very similar problems before, but I've tried every dang thing I can think of with minimal luck, and plentiful stress and frustration. :D

Any ideas to get this rom working again?
This is a 98se machine, and a samsung scr-2432 cd rom.

- edit -
after posting, i realized this needs to be in tech board...a mod can move it whenever

Waldo2k2
11-08-2003, 06:30 PM
If the BIOS can't see that you have 2 ide channels, you need to first flash a newer version if possible, or get it RMA'd. There's a serious problem that has nothing to do with your cdrom if it can't detect the second channel. Try resetting the BIOS to defaults first actually, then flash it if that doesn't work.

Shadow
11-08-2003, 06:44 PM
well, in the bios software...it tries to detect if there's anything there, but i did that when there wasn't a cable plugged into secondary.....later on, i had a cable plugged into secondary, but was trying to see if it would detect the cd rom on the secondary cable, and it didn't even test the secondary cable, only the primary

Shadow
11-08-2003, 10:12 PM
Problem solved. Bought spur-of-the-moment brand new (cheap) cdrw for legacy/nostalgia pc, and installed it(physically, with cords) the same way troublesome cdrom was installed. Worked instantly.

Quote from on-line friend who was reviewing my situation:
"If all else fails, throw the damn thing. :)"

DavidP
11-08-2003, 10:52 PM
Is it a Compaq? Compaq's got some CRAP Bios's.

Shadow
11-08-2003, 10:56 PM
no, it's not a compaq