PDA

View Full Version : Page loading times



C_Coder
11-05-2001, 03:36 PM
Geeeeez

always at this time of day it takes ages for pages to load, why oh why oh why. And dont blame it all on traffic as other sites aren't like this.
average page loading time at this time of day for me is 3 min sometimes up to 5 min!!!!
So by the figure of 3 min it's taken me 12 min just to post this.

3 to get into general discussion, 3 to get into post new thread, 3 to preveiw thread and 3 to submit thread.

and when you are trying to keep up with respnoses to posts, its impossible.
:mad:

oskilian
11-05-2001, 06:46 PM
I thought it was only me, but my connection is slower than 14400 bps (really!)

What kind of connection do u have?

Oskilian

Aran
11-05-2001, 06:48 PM
well, it takes mine 20 seconds max to load and i connect at 10 MB/sec... that means that c-coder's connection is at like a kb a sec... pathetic.

Cheeze-It
11-05-2001, 07:50 PM
The page is loading fine for me... I connect
at 640kbps (DSL).

doubleanti
11-05-2001, 08:09 PM
no problem here... [56k]... but i wonder about the traffic and bandwidth of the average page of this board...

dbaryl
11-06-2001, 09:28 AM
56k normally works for me (but like they say, download speeds may VARY)....

...there was just one day, yesterday, when I couldn't get ANYTHING, it wouldn't even find the site... the other sites were up and running, I just had a problem with this one, temporarely.....

C_Coder
11-07-2001, 01:53 PM
56k, its only slow at certain times of day, must be traffic but you'd think they'd do something about it.