PDA

View Full Version : strange problems w/phoenix



dP munky
04-05-2003, 02:54 PM
ok, i dont know what it is up w/me and getting weird errors w/browsers lately but i have so....? ...anyway, sometimes, and i mean only sometimes, when i click a link using phoenix it says "connection rejected by "www.cprogramming.com"

WTF does that mean, besides the obvious? did i mess up some proxy setting, right now i just have direct connection to the internet so.....

..::twilight zone music:: (if not because im having weird problems, because it's so freakin cool)

CheesyMoo
04-05-2003, 02:58 PM
It happens to me alot too, it works well usually but I think when a certain number of people are logged onto the forums it will reject you, happens to me.

Might wanna ask about it at the Phoinex Forums.

Also if you have IE open at the same time or right before, Phoinex likes to mess up.

dP munky
04-05-2003, 03:03 PM
i TRIED to ..........ing delete IE and you know, its SOOOO important it makes copies of itself, i'll NEVER use that crap on my computer again...glad to hear im not the only one having trouble...thanks

CheesyMoo
04-05-2003, 05:21 PM
Dude IE is like the basis of Windows, I don't think you can delete it...

CheesyMoo
04-05-2003, 05:21 PM
Correction, Explorer is, but not Internet Explorer.

Micro$oft is evil, we're all gonna die, $$$$ life.

frenchfry164
04-06-2003, 02:47 PM
no, Explorer is not the basis of Windows, the Kernel is. Explorer is just the shell. And Internet Explorer adds a lot of functionality and prettiness to windows, so I'd advise to leave it on and just not use it.

dP munky
04-06-2003, 02:49 PM
yeah, thats what i've done, i havent had much trouble w/it anymore, maybe 2-3 times in the last 2 days but .....::Shrug::???

CheesyMoo
04-06-2003, 05:21 PM
Hey guys, you need to realize that when I'm talking, I don't know what I'm saying.

-KEN-
04-06-2003, 06:41 PM
Install Opera. Problem solved.