View Full Version : Problems with Linux Install...

04-05-2003, 01:31 PM
Ok, so once my computer loads the cd there is no bootprompt. I put the crap that they told me to onto the cd as boot images boot and bootbin modules 1,2,3 and 4 and it freezes on the bootprompt, it doesn't let me type. I tried rebooting in dos mode and it didn't even since my cd rom. But, I checked my computer and that senses it. This is SuSe I'm talking about, what am I doing wrong?

04-05-2003, 02:13 PM
Waiting for advil to kick in... 10, 9, 8, 7, 6, 5, 4, 3, 2, 1.... Damn, better start another count down. :rolleyes:

04-05-2003, 02:22 PM
You're trying to install from a CD-ROM? did you change the first boot to CD-ROM?

04-05-2003, 02:24 PM
yah, the boot is set to cdrom. it's just stops on a blinking prompt thingy, like a getch where you can't press buttons.

04-05-2003, 04:34 PM
The CD could be corrupt. I used mine to boot from CD and it worked fine, but then at my friends house the RedHat Install would lock up some times. You may have to use a non-graphical install if you get far enough to select that choice.

04-05-2003, 04:42 PM
have u tried letting it sit like that for liike 5 minutes? then seeing if it worked?

04-05-2003, 04:47 PM
Move on to the next distro - you gave it a chance - folks seem to like mandrake.


04-06-2003, 12:12 AM
which distro, and also, some kernels have problems with a certain series of AMD Duron Chips. Also, in your bios, set "Plug and Play Aware OS" to false or off. I forget beyond which kernel versions have this problem but I can find out.

Also, which Distro are you trying?

04-06-2003, 05:43 AM
>> Also, which Distro are you trying?

This is SuSe I'm talking about

04-06-2003, 08:07 PM
SlackWare is installed. I have it running along with a mouse. Thanks to alot of trial and error. Thank you.