PDA

View Full Version : problem with .avi files



Silvercord
01-18-2003, 11:28 PM
I've been downloading movies (nothing bad, in this case bloopers from television shows) but for some reason I occasionally get an .avi file that doesn't want to work with windows media player. It said it tried to download a codec for it, but it failed. So I went and downloaded quicktime and it said it couldn't find the correct software plugin either. Does anyone know what I can do in order to get this movie to work? It's a real movie (150+MB), not just sound, but all I get is sound. I'm going to download real player and see if that will work.

Polymorphic OOP
01-18-2003, 11:34 PM
Originally posted by Silvercord
I've been downloading movies (nothing bad, in this case bloopers from television shows)

Riiiigghhhttt, we believe you. Honest! ;)

Anyways, It's probably DivX. Head over to DivX.com and download the codec.

Silvercord
01-18-2003, 11:37 PM
Lol the problem is I'm actually serious this time, if I was downloading porn I would tell you, and no one would probably care all that much anyways lol.

Anyway thanks.

EDIT: yes that works, I'm grateful.

Polymorphic OOP
01-18-2003, 11:41 PM
Originally posted by Silvercord
if I was downloading porn I would tell you

I didn't accuse of downloading porn...

Feeling guilty about something, Silvercord? :rolleyes:

kermi3
01-18-2003, 11:41 PM
problem solved, and this can only go bad. If someone wqant s to say something else PM me and I'll reopen. Let me know..

Kermi3