PDA

View Full Version : apologies



webmaster
08-30-2002, 07:31 AM
The board was down for much longer than I had anticipated, due to some errors on my part configuring the server. It should now work, however.

If you notice any very strange errors, please email me at webmaster@cprogramming.com; other errors should simply be posted to this thread.

Govtcheez
08-30-2002, 07:32 AM
Well - it seems you can get to the site w/o the IP now, but the posts for the last few days are gone....

webmaster?

Govtcheez
08-30-2002, 07:34 AM
Wow - I fscked that one up...

I got that "technical problem" screen when I attempted to merge my thread with this one...

Unregistered
08-30-2002, 10:02 AM
Yup you're right. We lost a few days worth of posts but since it was so dead anyways, there probably wasn't anything notable that was lost.

Cshot
08-30-2002, 10:27 AM
damn didn't get logged in

endo
08-30-2002, 01:24 PM
The search function aint working for me. Has anyone else had problems with it?

Hillbillie
08-30-2002, 03:17 PM
Um, I just noticed something very strange. It says Govtcheez posted this thread, but the webmaster has the first post in it. Strange...

Driveway
08-30-2002, 03:24 PM
I saw that. Didn't bother posting it though.

Govtcheez
08-30-2002, 04:32 PM
Yeah, that was my fault, hb - I know why that happened.

Troll_King
08-30-2002, 04:37 PM
At least if Govtcheez was the real webmaster than that would explain all the recent screwups around here.

Fountain
08-30-2002, 06:18 PM
Yeh, but its a shame that isn't true! Who else is there to blame?