PDA

View Full Version : Vbulletin upgrade



webmaster
08-09-2002, 04:35 PM
I have upgraded the vBulletin board to the latest version - 2.2.6. This should, I think, fix the ignore list bug.

face_master
08-09-2002, 04:59 PM
Has it got anything different in it other than that bug fix?

face_master
08-09-2002, 05:02 PM
I have just noticed some minor changes with the format of some text around the board (like the page numbers, etc)

Fountain
08-09-2002, 05:28 PM
hey hey hey...a new version

Ken Fitlike
08-09-2002, 05:35 PM
Works for me. Thankyou. :)

Ken Fitlike
08-09-2002, 05:36 PM
..

Ken Fitlike
08-09-2002, 05:37 PM
Except my password no longer works.

moi
08-09-2002, 05:52 PM
it's back! wheeeeeee

*me hugs the forum*

maes
08-10-2002, 02:29 PM
Thx webmaster,

But can I make a little sugestion: next time, can you post a warning in advance (maybe a week). That would be great. ;)

Commander
08-10-2002, 08:38 PM
same thing happened to me like Ken, i couldn't post as myself though i put the password while replying in the private game thing. and one more thing, by the look on these, b4 guest couldn't post with the same username as the other members, now they can, is that an upgrade or a downgrade?

elchulo2002
08-10-2002, 08:54 PM
Hey I am getting no pop ups..........:: gaps :: could it be?

elchulo2002
08-10-2002, 08:54 PM
testing I couldn't post as myself before.

incognito
08-10-2002, 08:57 PM
Ok problem fixed :D

Hammer
08-11-2002, 09:26 AM
b4 guest couldn't post with the same username as the other members, now they can, is that an upgrade or a downgrade?
Hmmm, sounds a bit fishy to me. I wouldn't really want some oik posing as a senior registered user (or any other for that matter).

Webmaster, do you any comments on this "feature"?

Webmaster
08-11-2002, 11:44 AM
It's not a good thing; I've been looking through the settings, and it doesn't mention this as an upgrade or downgrade. I'll take a look on the vBulletin site and see what they have to say.

Series X4 1.0
08-11-2002, 12:00 PM
I know that the Webmaster don't like me.

He/she probably wants me to leave cprogramming. I will do that soon, and I will never come back.

ober
08-11-2002, 01:30 PM
WTF?? where do you get that from Series?? Take a chill pill dude... calm yourself and put a smile on for a half a second... we're not here to pity you, so get off it.

mithrandir
08-20-2002, 07:26 AM
Originally posted by Series X4 1.0
I know that the Webmaster don't like me.

He/she probably wants me to leave cprogramming. I will do that soon, and I will never come back.

Please don't leave series - I love you so much it would break my heart :(

moi
08-20-2002, 07:55 AM
Originally posted by Series X4 1.0
I know that the Webmaster don't like me.

He/she probably wants me to leave cprogramming. I will do that soon, and I will never come back.

crimea river.

Hammer
08-20-2002, 09:03 AM
Originally posted by Webmaster
It's not a good thing; I've been looking through the settings, and it doesn't mention this as an upgrade or downgrade. I'll take a look on the vBulletin site and see what they have to say.
webmaster: Did you get an answer on this one? <just being nosey again!>

netboy
08-20-2002, 09:10 AM
How about the password bug? Whenever I try to enter my username and password while posting a reply for the first time, I wasn't logged in. I have to go to the user cp to log in.

Well, this reply is my first time post for today and I'm not sure whether I'll be logged in correctly. Let's see...

netboy
08-20-2002, 09:12 AM
See.... It's not working.. I just logged in from the user cp a few moments ago... It says that I'm a guest when I try to log in in the post reply page... When can the bug be fix?:confused:

Hammer
08-20-2002, 09:38 AM
>>login problem.
Is this caused by the new domain cboard.cprogramming.com
I find that if I enter the board from this (http://cboard.cprogramming.com/) URL I'm not logged in, but if I go here (http://www.cprogramming.com/cboard/) I am. This is possibly due to cookies and domains being different.

netboy
08-20-2002, 10:00 AM
I used to visit cboard from the link Mr Hammer says he's able to login... (www.cprogramming.com/cboard)... so i think it might not be the different domain problem... isn't it?