View Full Version : Having Problems with Win2k and Softice

XenoCodex Admin
06-30-2002, 09:27 AM
I installed SoftICE on my machine, running Win2k and during the installation it said something to the effect of:

"In order to use SoftICE with Windows NT, you must disable the protected memory feature..."

So, I cancelled out of it and backed up my entire registry. Then I restarted the installation and clicked OK.

SoftICE installation did it's thing and all went well... except now when I boot my machine I don't get the Window's startup screen. I sit for what seems to be forever and then suddenly my login dialog appears.

During the installation, I chose to run SoftICE manually, not at startup...

So I uninstalled SoftICE - and at the very end it said "There was an error accessing the registry, could not complete uninstall."

When I re-booted, SoftICE had in fact been uninstalled. So I attempted to restore the backup of the registry... I get about halfway through the .reg file and I get the same error about not being able to access the registry. I even tried in safe mode.

Does anyone know what happened? Am I doomed to have to re-install my OS?

All I want to do is restore the Windows Startup screen and restore my registry... if anyone can assist.

By the way, even though I have these issues, none of my programs seem to be affected... they all run fine. It just makes me a little uneasy to be getting registry errors...

Thanks in advance for any help...

06-30-2002, 12:32 PM
I do not know exactly what is wrong, but I would try running RegClean on your registry and have it fix any errors. I downloaded it from the Microsoft website a while back. You could try doing a search for it on their website.

Hope that helps.

- Sean

XenoCodex Admin
06-30-2002, 02:44 PM
Unfortunately, my search for RegClean on Microsoft's site came up with this:

"The RegClean utility is no longer supported and has been removed from all Microsoft download sites."

06-30-2002, 04:21 PM

XenoCodex Admin
07-01-2002, 02:14 PM
Thanks. I'm going to try it right now...