PDA

View Full Version : Help me please



Embarrased
06-10-2002, 02:35 PM
OK I am at the linux prompt and I can't figure out how to start X. I had it running by default but now its not andf I dont know how to turn it on!!!. I'm typing this in lynx!! HELP!!!!

AHHHHHHHH
06-10-2002, 03:03 PM
Please somebody you gotta help me out here!!! I installed linux b/c my h/d was messed up and I don't have my Windows 95 Certificate with the number to make it work so now I'm in the deep end without a paddle. By a fluke I remembered that lynx was the web browser, but I'm still stuck as to how to launch xwindows. I can't just boot from my CD rom b/c I had to swap it out with my old harddrive (which wont share an IDE with anything) in order to offload all my files onto my new one and I'm stuck here at this command line and I don't know what to do PLEASE someone help em out here throw me a bone just how do you get into xwindows from here???????


By the way its mandrake and gnomes if that makes a difference.

Salem
06-10-2002, 03:09 PM
I think its
startx

Or perhaps
Startx

Thankful
06-10-2002, 03:19 PM
YAY startx did the trick!!!
thankyouthankyouthankyouthankyouthankyouthankyouth ankyouthankyou
Opera!!! Images!!! Buttons!!!

Now...

While I'm begging help of the experts around here...


How do I get access to files on my other HD? In windows I would click the D drive, but I don't even see a C drive here.

I think it has something to do with the command mount. I just dont know what.

As I mentioned before, I dove into linux without knowing anything about it, so any help would be greatly appreciated.

?????
06-10-2002, 04:02 PM
Mount point? Whats a mount point? And why doesn't it exist?

Am I completely off the path here?

Barjor
06-10-2002, 04:07 PM
As fare as I know Linux can not read a windows formated harddrive and Windows can not read a Linux formated harddrive. So you are out of luck. But I am a Linux beginer myself so I might be wrong.

OH NO
06-10-2002, 04:13 PM
Now I've done it.

Two hours into linux and I've crashed the taskbar.

Now, how do I get out???

I'm trapped in X-windows forever :(

I can't log off, cuz that is on the panel!!!

Even the three finger salute does nothing.

Unregistered
06-10-2002, 04:18 PM
by the way for you activation jkey for windows if you type in nothing but 0's or a combination of 0's and 1's it will install

Stumped
06-10-2002, 04:40 PM
OK I'm back. Seems someone pressed the power button. Anyhoo I'm back in lynx, I tried this:

mkdir /mnt/oldhd
chmod oldhd 777
- ERROR (whoops)
chmod 777 oldhd
mount /dev/hdc /mnt/oldhd
- ERROR (file system????)
mount -t fat /dev/hdc /mnt/oldhd
- ERROR (file system fat not supported by kernel)
mount -t fat32 /dev/hdc /mnt/oldhd
- ERROR (file system fat32 not supported by kernel)

So...

Does this mean I can't get to my files? Are my poor MP3s lost forever?

That does not seem right. Aren't floppy disks FAT?

Is there something I'm missing? HELP PLZ!!!

Differently stumped
06-10-2002, 04:55 PM
OK, getting closer. Is the fs supposed to be msdos?

If so, the why won't it mount?

It says its the wrong type.

IS hdc the correct dev? I checked adn it seems to think its a CDROM, but The CDROM is not even plugged in!!!

However, the second HD is plugged into the IDE where the CDROM was previously.
Yes, I know its not a very good way to do things, but the HD is failing and refuses to share an IDE with any other drives.
Do I need to change something in linux to reflect this?

I think I am in the general vicinity of a solution, but im actually just stumbling blindly.

HELP!

Successful!!!!!!
06-10-2002, 04:59 PM
I did it!!!! Hoo Rah!!!!


I put a 1 after the hdc and it worked. YAY

Flikm
06-10-2002, 05:31 PM
/mnt/dos to access the FAT16 partition, aint it? i just now got linux installed also.

kwigibo
06-11-2002, 01:43 AM
If you haven't set up the mount point for your windows drives or other miscellaneous drives you have to do it the longer (sometimes harder way) And also while we're at it Im 99% sure that linux can't read NTFS only FAT16 and FAT32. But there is 1% doubt there.

kwigibo


Ctrl+Alt+Backspace = Logout
Ctrl+Alt+Esc = Kill app, you get a little death head click on app to kill it
Ctrl+F1 = Change to virtual desktop one
Ctrl+F2 = Change to virtual desktop two etc...
Alt+tab = Same as windows
Ctrl+tab = switch through desktops similar to alt+tab

Just a couple of this to help you out.