PDA

View Full Version : something is wrong with this board!!!!!!



Commander
06-01-2002, 10:00 PM
something is wrong with this board!!!!!!


the tables are screwd up....

Commander
06-01-2002, 10:03 PM
never mind!...but this is what it looked like!

Jet_Master
06-02-2002, 09:29 AM
temporary, momentary errors. just refresh the page a couple times and it will be ok...

i thought YOU OF ALL PEOPLE could figure that out...

Commander
06-02-2002, 10:58 AM
I did refresh the page...MORE then 5 times...

lightatdawn
06-02-2002, 02:06 PM
I think I found your problem. Its located at the top of your browser. The words "Internet Explorer". ;)

/* Edit */

I dont think I'll ever tire of bashing that browser. Its horrible.

Unregistered
06-02-2002, 09:00 PM
no, don't listen to him.
do you have slow connections or a lot of applications running with little system resources?
that could be a problem.
also, interrupts can cause this sometimes.
MSIE tends to drain a lot of resources due to its features.

- toaster

Commander
06-02-2002, 09:02 PM
good one :D
usually use the other one..but my comp was in a critical state and I didn't wanna freeze it by opening another window..it's a pain in the @$$ to reconnect..

Unregistered
06-02-2002, 09:02 PM
also, converting a high quality BMP into GIF really ... you know what I mean.

Commander
06-03-2002, 06:57 AM
I dont think i do :)

Fountain
06-05-2002, 05:57 PM
IE takes up oooooh lots of resources....

Yeh right, did you buy your last PC when the P100 was the latest spec?


Hehe...btw just having a laff, not causing offence-