PDA

View Full Version : electricity > AC circuits > tesla coil



dbaryl
03-12-2002, 11:38 AM
This will be completely off the programming topic, but I'll try to keep it sorda relevant. In my phys202 clas we built a tesla coil for a final project, but have a hard time getting it to run correctly. The last couple of times we did it we burned a generator =( Anyone out there know anything on electrical circuits or anything related that coild help me out with some of this stuff.

Now, how this is related to programming > It sure would be fun if we got it to work the first time around, but the troubleshooting art of it is actually lots of fun. We have to consider the possible sources of malfunction (think: debugging =)... Sure hope that we can get it to work soon though.

http://dbaryl.f2g.net/tesla_coil/images/finished_5.jpg

http://dbaryl.f2g.net/tesla_coil/images/garage_6.jpg

http://dbaryl.f2g.net/tesla_coil/images/coils_1.jpg


Once again, if anyone has any experience with AC circuits (hopefully tesla coil) and are willing to help out, I'd appreciate it.

Oh, here's a picture I did in Ulead's whatchamakallit graphics editor, this is kinda what the sparks off of the things should look like... (the sparks are fake =)

http://dbaryl.f2g.net/tesla_coil/images/lightning/coils_2.jpg

...and an actial coil (not mine, I wish though) being run :)

http://dbaryl.f2g.net/tesla_coil/images/tesla/tesla_coil.jpg

ober
03-12-2002, 11:58 AM
hmm... yeah, can't seem to get to ANY of those...

dbaryl
03-12-2002, 12:03 PM
what about the directory: http://dbaryl.f2g.net/tesla_coil/images/

I don't have an index.html file in there, so you should have access to the images that way... don't now what's wrong, seems to work for me :confused:


I don't know, somehow it must telepathecally know that it's me then,. cause I get them up with no problems. I'm not logged in or anyhing, so it should be the same for everyone... ::even more confised::

Govtcheez
03-12-2002, 12:04 PM
I get bad gateway errors on all of them...

maes
03-12-2002, 12:28 PM
>>that way... don't now what's wrong, seems to work for me

works for me too

But sorry, never done anything with tesla coils. defently not made any. all theory no practice story of my life

ober
03-12-2002, 12:39 PM
i can't even get to the second link you posted dbaryl

dbaryl
03-12-2002, 12:42 PM
hey, thanks you guys for trying. Once again, I tried and it seems to work just fine for me... do you guys think it's the server, or what's wrong with this thing?

ober
03-12-2002, 12:43 PM
got me... every other link on here seems to work..

maes
03-12-2002, 12:49 PM
Don't think anything is wrong, I can access every picture on that site


BTW: help from adults is not allowed with a school project ;)

dbaryl
03-12-2002, 12:54 PM
The project was due today... so don't worry, I already got graded on it. Our instructor really liked it, cause we were the only group to build anything interesting (if at all, there were 2 other groups that built something as well). We got very good credit for it, because there was A LOT of work put into it, and while it doesn't work like it should, we did what was required: TRY.

I just hope to be able to fix it up soon... after the finals. One possible solution is to strip some of the wiring off of the primary oil (the thick green one) and use an aligator clip to shorten the used part of the coil... but I bet you guys don't care for any of that, huh?

Any ideas as to why some of you guys can't access the pics? If that's a problem that's persistent, i should probably look elsewhere for a webhost =(

dbaryl
03-12-2002, 04:18 PM
Originally posted by maes
Don't think anything is wrong, I can access every picture on that site
Thanks a lot, hope that was just a temporary thing with some people

BTW: help from adults is not allowed with a school project ;)
well... guess what... we aren't firstgraders... [yet!]
to tell you the truth, most of the group members ARE adults [I'm the only exception =]

..but in the end, we are basically children anyways.

Take that you... you... you evil adult!
http://dbaryl.f2g.net/tesla_coil/images/people/cindy.jpg

No, that's not a pic of me... just someone in the group

maes
03-12-2002, 04:37 PM
>>Take that you... you... you evil adult!
Who says I'm an adult :D (maybe by age but not by mind)

ober
03-12-2002, 04:39 PM
i will try again at home, but it hasn't worked for me on either of my machines at work 98/2K... maybe I should boot to linux and try...

ober
03-12-2002, 04:42 PM
oh... and i can't ping the server either... !?

maes
03-12-2002, 04:47 PM
That site should be PG13 or something (refering to the first picture of the people directory)

Betazep
03-12-2002, 05:02 PM
I am familiar with AC circuits... but I cannot get into anything you posted. Might be due to the restrictions the government places on my computer... the bastards...

dbaryl
03-13-2002, 06:22 PM
Well, that's it! Now even I can't get to the page... time for a new webhost. This page was free, but what good does that do if you can't access it?

Anyone know a good free webhosting service? [preferrably no ads =]

Govtcheez
03-14-2002, 02:16 PM
Heh, it works now.... This is weird...