PDA

View Full Version : visual studio!



Unregistered
02-07-2002, 10:30 AM
hello people, can anyone tell me if there is another way to program visual languages without micrsofts visual studio as this keeps debuging everything i go near.
i don't want to work with old compilers if possible, such as Borland Turbo.

Fordy
02-07-2002, 10:32 AM
Originally posted by Unregistered
hello people, can anyone tell me if there is another way to program visual languages without micrsofts visual studio as this keeps debuging everything i go near.
i don't want to work with old compilers if possible, such as Borland Turbo. .

It only launches the debugger if thereis a problem with your code.....

Is that what you mean?

Unregistered
02-07-2002, 10:35 AM
the debuger work resident in windows, this means that even if i'm not programming and just surfing the net, debuger makes the bugger of himself.

Fordy
02-07-2002, 10:55 AM
Hmm...it has never bothered me.

Unregistered
02-07-2002, 10:59 AM
so what could be the problem with mine?
anyway we're straying from the point. which was is there or isn't there an alternative?

Govtcheez
02-07-2002, 11:23 AM
> this means that even if i'm not programming and just surfing the net, debuger makes the bugger of himself.

Does it come up when there's a JavaScript error on the page? Just press no if it does - you'll be fine....

Unregistered
02-07-2002, 11:38 AM
sorry to be a pain but is there or isn't there an alternative?

Govtcheez
02-07-2002, 11:42 AM
That depends on what you mean by "Visual languages"... If you want C - there's a bunch out there that look like MSVC, but don't have whatever problem you're describing (Dev-C++ and friends)...

For VB - AFAIK, that's only made by MS, so I don't think so...

taylorguitarman
02-07-2002, 11:53 AM
You could turn the debugging off. I believe the program name is mdm. Do ctrl-alt-del and check and see if it's running. If it is just kill it and then take it out of your statup stuff.
If that doesn't help then I suggest looking into packages by Borland.

basilisk
02-07-2002, 12:13 PM
also if you use IE you can turn off the debugging - just go to tools, internet options, advanced and in the browsing section there is a disable script debugging checkbox

jdinger
03-08-2002, 03:22 PM
test