Thread: Linux problem

  1. #1
    Registered User
    Join Date
    Aug 2005

    Unhappy Linux problem

    Hello. I am new to linux. I have downloaded Suse Linux 9.1 LiveEval. Until then I had the same but 8.1 and it worked. Now I tryied this one. There has been a kernel loading and then it has showed me the screen, where the start-up stuff is shown. When it come to PCICMA (or something like that, I think it was PCICMA), it has just stopped working. I have been waiting for approximately two minutes and then I have restarted my computer. I tryied again but with the same result. Don't you know why is it like that or how could I solve this problem? Thank you.

  2. #2
    Supermassive black hole cboard_member's Avatar
    Join Date
    Jul 2005
    Do you mean PCMCIA?
    Anyway why 9.1? I thought they were up to a 9.3 release...


    If it's not a laptop, as far as I know it shouldn't need PCMCIA modules.
    Good class architecture is not like a Swiss Army Knife; it should be more like a well balanced throwing knife.

    - Mike McShaffry

  3. #3
    Registered User
    Join Date
    Aug 2005
    Yes I mean PCMCIA and i is not laptop. It has just written "PCMCIA ..." and did nothing else. I haven't written that I have got Windows XP (maybe that's the problem?). And I wanted to ask what is that "PCMCIA"? Thank you.

  4. #4
    Frequently Quite Prolix dwks's Avatar
    Join Date
    Apr 2005
    PCMIA is a type of card for laptops. (At least, I've only ever seen it on laptops.)

    Is your computer a laptop?

    Seek and ye shall find. quaere et invenies.

    "Simplicity does not precede complexity, but follows it." -- Alan Perlis
    "Testing can only prove the presence of bugs, not their absence." -- Edsger Dijkstra
    "The only real mistake is the one from which we learn nothing." -- John Powell

    Other boards: DaniWeb, TPS
    Unofficial Wiki FAQ:

    My website:
    Projects: codeform, xuni, atlantis, nort, etc.

  5. #5
    Bob Dole for '08 B0bDole's Avatar
    Join Date
    Sep 2004
    >and i is not laptop

    That's all I could understand from that jibberish

  6. #6
    Registered User Jaqui's Avatar
    Join Date
    Feb 2005
    pcmcia is the cardbus.
    and is used instead of scsi for hotplug support in the kernel.

    suse, uses scsi.
    it shouldn't be loading pcmcia.

    ( suse locks on loading the adaptec scsi interface to load the kernel for me. )

    if you have a usb card reader device, that is the pcmcia device it's loading. pull it out, boot with option to go to runlevel 1.
    edit the initab to remove the call for pcmcia
    ( file is init.rd usually )

    save edited file.

    command line editor:
    vi --[filename]
    Quote Originally Posted by Jeff Henager
    If the average user can put a CD in and boot the system and follow the prompts, he can install and use Linux. If he can't do that simple task, he doesn't need to be around technology.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. OpenGL Linux Line Drawing Problem
    By swanley007 in forum C++ Programming
    Replies: 2
    Last Post: 04-03-2006, 09:31 AM
  2. Replies: 1
    Last Post: 10-18-2005, 10:20 AM
  3. Dabbling with Linux.
    By Hunter2 in forum Tech Board
    Replies: 21
    Last Post: 04-21-2005, 04:17 PM
  4. Problem with C++ in linux
    By MelaOS in forum C++ Programming
    Replies: 2
    Last Post: 12-28-2003, 06:29 AM
  5. Linux modem problem
    By VooDoo in forum Linux Programming
    Replies: 5
    Last Post: 08-19-2002, 05:34 AM