I am trying to make some wrappers and stuff, and stuff is being stoopid.
But, of course, SendMessage is defined as SendMessageA or SendMessageW. I've thought about it for a little, and I'm not sure if this would mess anything up or not. As long as everything is consistent and falls into the wide-char or ansi things consistently across the project, it shouldn't mess things up. I mean, I don't think, should it? Does it even warrant a workaround?
example SendMessage( blah, blah blah );