2 hdd, 1 ide

This is a discussion on 2 hdd, 1 ide within the Tech Board forums, part of the Community Boards category; I recently got my self a second hard drive (Samsung SpinPoint SP0812N IDE ATA/133) to make up form my depressing ...

  1. #1
    Registered User
    Join Date
    Jun 2005
    Posts
    4

    2 hdd, 1 ide

    I recently got my self a second hard drive (Samsung SpinPoint SP0812N IDE ATA/133) to make up form my depressing 20 GB Maxtor 32049H2. I sill have my OS on this drive and would like to keep it this way. I have 2 cd drives on my secondary ide cable and on my primary I have the 20 GB with my OS as master and the 80GB as slave.

    My problem is that as soon as both do anything everything goes in to slow motion (literally when I have music on) is this just something you have to live with when u have 2 drives or have I just messed something up? I got the same ide cable I got with a comp 5 years ago (40 wire, I think) but nether drives need an 80 wire so I donít think this is my problem.

    Win XP pro all updated btw. Thank you for any help or suggestions

  2. #2
    Bob Dole for '08 B0bDole's Avatar
    Join Date
    Sep 2004
    Posts
    618
    >nether drives need an 80 wire

    I if i remember correctly ata 133 needs 80 wire, 40 wire automatically degrades it to ata 80, or 100 or something...
    Hmm

  3. #3
    Jez
    Jez is offline
    The C-er
    Join Date
    Mar 2004
    Posts
    192
    Or something.

    80 wire is required for ATA-66 , 100, 133
    40 wire for ATA-33 and below.

  4. #4
    Bob Dole for '08 B0bDole's Avatar
    Join Date
    Sep 2004
    Posts
    618
    I was close.
    Hmm

  5. #5
    Registered User
    Join Date
    Jun 2005
    Posts
    4
    so since the SP0812N is ATA133 i need an 80 wire or it will just run at ATA33?

  6. #6
    Bob Dole for '08 B0bDole's Avatar
    Join Date
    Sep 2004
    Posts
    618
    you want to get an 80 wire. The fact that it's running at ATA33 is probably why its slow.
    Hmm

  7. #7
    Registered User
    Join Date
    Jun 2005
    Posts
    4
    thanks for your help

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. IDE
    By djnorthyy in forum C++ Programming
    Replies: 6
    Last Post: 03-31-2008, 12:56 PM
  2. CBoard IDE of the year
    By cboard_member in forum A Brief History of Cprogramming.com
    Replies: 30
    Last Post: 12-09-2005, 07:50 AM
  3. HDD Dead I think!
    By gsoft in forum Tech Board
    Replies: 6
    Last Post: 01-20-2005, 07:16 AM
  4. motherboard has 2 IDE socket?
    By beely in forum Tech Board
    Replies: 16
    Last Post: 10-30-2002, 10:55 PM
  5. HD on IDE 2
    By W.Churchill in forum A Brief History of Cprogramming.com
    Replies: 3
    Last Post: 03-13-2002, 08:53 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21