Overclocking issues

This is a discussion on Overclocking issues within the Tech Board forums, part of the Community Boards category; I've just tried to overclock my FX5700LE and do a benchmark on it, however, as soon as I hit the ...

  1. #1
    Software Developer jverkoey's Avatar
    Join Date
    Feb 2003
    Location
    University of Waterloo
    Posts
    1,904

    Overclocking issues

    I've just tried to overclock my FX5700LE and do a benchmark on it, however, as soon as I hit the overclock apply button, my screen all of a sudden had all of these little blocks of random color in rows all across my screen. After a couple seconds, my computer locked up and I was forced to reboot, but then when it booted, the blocks of color were still there. At this point I was getting a bit worried, so I took out my video card and then rebooted the system using the embedded video port on my motherboard. The computer worked fine, so I turned the puter off and put the video card back in and now everything's ok....

    I was wondering if this is a normal happening as far as overclocking goes? I'm guessing I tried to overclock too much (I went from 400mhz of memory speed to 600mhz...heh and also had my D.O.T set at 10% overclock.....hrmmm)

    I haven't really tried overclocking before, as this is the first computer I've had that actually had the ability to overclock.

  2. #2
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    Cooling, specific hardware, bounds of your pc, atc. All this matters. No offense, but since you had to post this you have some reading to do before you try this again. Go to www.ocforums.com and go into the vid---nvidia section and read the writeups.

  3. #3
    Software Developer jverkoey's Avatar
    Join Date
    Feb 2003
    Location
    University of Waterloo
    Posts
    1,904
    Ok, I'll definitely take your advice, I'm not going to try and say I really know how to do this, cuz I definitely don't have much experience with it. Thanks for the link.

  4. #4
    PC Fixer-Upper Waldo2k2's Avatar
    Join Date
    May 2002
    Posts
    2,001
    overclocking from 400 to 600 is WAAAAY too much. Even with the huge 80+cfm fan that's on the heatsink of my 6800 I can't overclock more than 100mhz without getting the artifacts you have. A 5700LE just doesn't have the hardware to do an overclock like that unless your pumping liquid N2 over it...I'd try incrementing 5mhz at a time, and I probably wouldn't take it over a 50mhz increase.
    PHP and XML
    Let's talk about SAX

  5. #5
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    My FX5700 has a clock/mem speed of 580/626 with a VGA cooler and slight volt mods. It could take it with the right cooling. A 80MM fan doesnt do much if its not backed up by a good placements and HS.

  6. #6
    PC Fixer-Upper Waldo2k2's Avatar
    Join Date
    May 2002
    Posts
    2,001
    well that's not soft overclocking....and it's just insane anyway

    and i didn't say 80mm just so you know, it's a fan that blows over 80cfm is what I said (look at the pic of it on newegg, the hs is freakin huuuuge: clicky)
    PHP and XML
    Let's talk about SAX

  7. #7
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    Using the software provided with my 6600 (PCIX), I overclocked from 400 to around 575 without too many problems. I noticed that if I pushed it much higher than that I'd see video glitches, but it ran fine. However, as someone else pointed out to me at the time, I don't NEED to over clock it and have been running at the manufactuer's settings ever since.

  8. #8
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    sorry waldo i misread : )

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. My new ASUS Crosshair 2 Formula issues
    By VirtualAce in forum Tech Board
    Replies: 8
    Last Post: 03-02-2009, 08:47 PM
  2. Overclocking my 6600GT for you know what
    By cboard_member in forum Tech Board
    Replies: 7
    Last Post: 03-26-2006, 02:49 AM
  3. Overclocking Issues
    By jverkoey in forum Tech Board
    Replies: 6
    Last Post: 06-26-2005, 09:16 AM
  4. Visual Age C++ to MS VC++ conversion issues?
    By Ruchikar in forum Windows Programming
    Replies: 3
    Last Post: 08-10-2003, 10:54 PM
  5. hexdump issues
    By daluu in forum C Programming
    Replies: 2
    Last Post: 03-04-2003, 09:01 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21