video problems

This is a discussion on video problems within the Tech Board forums, part of the Community Boards category; My buddy is running a 9800 pro 128MB, straight up ATI model. Ive tried EVERYTHING to fix this problem, even ...

  1. #1
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331

    video problems

    My buddy is running a 9800 pro 128MB, straight up ATI model. Ive tried EVERYTHING to fix this problem, even putting the card into my computer and trying everything all over.

    I'm thinking its overheating from the junk stock cooling, heres a SS hoping u guys may have another idea. Tried ati drivers, omega, xtreme, dna, everything but a damn format.

    http://s87387589.onlinehome.us/ss.JPG

  2. #2
    Has a Masters in B.S.
    Join Date
    Aug 2001
    Posts
    2,267
    open the side of your case and use a house fan to cool it if you have one, that will tell you if its overheating or not.

    Looks more like a driver issue...
    ADVISORY: This users posts are rated CP-MA, for Mature Audiences only.

  3. #3
    Registered User
    Join Date
    Mar 2004
    Posts
    494
    i think its bad driver installation, those artifacts are common when drivers are not installed correctly or old files not properly removed. have you used any of those driver cleaning utilities? you can check here for files http://downloads.guru3d.com/ or you can even ask in their forums, they are specialists when it comes to video cards.
    When no one helps you out. Call google();

  4. #4
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    no i hand thtought of it, and forums at guru3d, DUH rod. thnx guys.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Having problems generating a video (.xyz)
    By JoeM in forum C Programming
    Replies: 3
    Last Post: 02-24-2009, 10:30 AM
  2. No clue how to make a code to solve problems!
    By ctnzn in forum C Programming
    Replies: 8
    Last Post: 10-16-2008, 03:59 AM
  3. Video problems (data rate?)
    By Mario F. in forum Tech Board
    Replies: 0
    Last Post: 07-11-2008, 04:47 PM
  4. Violent video games?
    By VirtualAce in forum A Brief History of Cprogramming.com
    Replies: 58
    Last Post: 04-26-2006, 02:43 PM
  5. Problem With My Box
    By HaVoX in forum Tech Board
    Replies: 9
    Last Post: 10-15-2005, 08:38 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21