Problem with terminals(Linux)

This is a discussion on Problem with terminals(Linux) within the Tech Board forums, part of the Community Boards category; Ok, I have finally bitten the bullet and started using linux again after *BSD systems just did not have the ...

  1. #1
    'AlHamdulillah
    Join Date
    Feb 2003
    Posts
    790

    Problem with terminals(Linux)

    Ok, I have finally bitten the bullet and started using linux again after *BSD systems just did not have the media capabilities that I desired, choosing gentoo as my distro. Installation went totally fine. When I installed and ran Xserver, I noticed a problem: unless I was logged in as root, instead of terminal programs starting with a standard prompt, only a dark rectangle in the upper left corner would appear, and I could not type anything into them. If anyone could give me any suggestions/tips on why this is happening, I would be appreciative.

    thanks
    there used to be something here, but not anymore

  2. #2
    Registered User axon's Avatar
    Join Date
    Feb 2003
    Posts
    2,572
    EvBlade, I don't know what could be causing that problem, and since no one responded yet, I don't feel as bad for pointing you to www.linuxquestions.org ; I'm sure that community could be more helpful in this instance,
    Last edited by axon; 01-19-2005 at 11:22 PM.

    some entropy with that sink? entropysink.com

    there are two cardinal sins from which all others spring: Impatience and Laziness. - franz kafka

  3. #3
    'AlHamdulillah
    Join Date
    Feb 2003
    Posts
    790
    thanks, it was pretty helpful. It had to do with incorrect permissions on the PTYs, easily resolved via a chmod call; however, I just installed udev and that works too.
    there used to be something here, but not anymore

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Need help understanding a problem
    By dnguyen1022 in forum C++ Programming
    Replies: 2
    Last Post: 04-29-2009, 05:21 PM
  2. Memory problem with Borland C 3.1
    By AZ1699 in forum C Programming
    Replies: 16
    Last Post: 11-16-2007, 11:22 AM
  3. Someone having same problem with Code Block?
    By ofayto in forum C++ Programming
    Replies: 1
    Last Post: 07-12-2007, 09:38 AM
  4. A question related to strcmp
    By meili100 in forum C++ Programming
    Replies: 6
    Last Post: 07-07-2007, 03:51 PM
  5. WS_POPUP, continuation of old problem
    By blurrymadness in forum Windows Programming
    Replies: 1
    Last Post: 04-20-2007, 07:54 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21