firefox issues?

This is a discussion on firefox issues? within the Tech Board forums, part of the Community Boards category; I recently reinstalled Windows on my computer - I am noticing a kind of wierd problem with firefox though, and ...

  1. #1
    ... kermit's Avatar
    Join Date
    Jan 2003
    Posts
    1,528

    firefox issues?

    I recently reinstalled Windows on my computer - I am noticing a kind of wierd problem with firefox though, and I am not sure of the source. Basically what is happening is that when I click on a link in FF, it does not always work. Often I have to click again. I was thinking it was maybe something to do with my mouse software (I have some M$ stuff set up with my optical mouse) but I don't think that is the problem - things seem to work fine in Opera as far as one click operation. Anybody else experience this?

    ~/

  2. #2
    I am the worst best coder Quantrizi's Avatar
    Join Date
    Mar 2002
    Posts
    644
    Quote Originally Posted by kermit
    I recently reinstalled Windows on my computer - I am noticing a kind of wierd problem with firefox though, and I am not sure of the source. Basically what is happening is that when I click on a link in FF, it does not always work. Often I have to click again. I was thinking it was maybe something to do with my mouse software (I have some M$ stuff set up with my optical mouse) but I don't think that is the problem - things seem to work fine in Opera as far as one click operation. Anybody else experience this?

    ~/
    Not me. What version are you using? (I'm using v1.0)

  3. #3
    ... kermit's Avatar
    Join Date
    Jan 2003
    Posts
    1,528
    version 1.0

  4. #4
    Slave MadCow257's Avatar
    Join Date
    Jan 2005
    Posts
    735
    I use FF 1 too and I have never experienced link opening problems, so I am guessing that firefox is not the cause of your problems.

  5. #5
    I am the worst best coder Quantrizi's Avatar
    Join Date
    Mar 2002
    Posts
    644
    Do you have any extensions installed?

    Another suggestion would be uninstalling and reinstalling FF.

  6. #6
    ... kermit's Avatar
    Join Date
    Jan 2003
    Posts
    1,528
    I believe I found the problem (so far so good) - I had my mouse plugged into a usb port - when I installed in the ps2 port, it seems to function correctly. Weird though.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Replies: 5
    Last Post: 11-16-2008, 10:29 PM
  2. Problems with Firefox
    By DavidP in forum Tech Board
    Replies: 28
    Last Post: 12-21-2007, 09:35 AM
  3. HTML tables with firefox and IE nightmare
    By MisterSako in forum Tech Board
    Replies: 6
    Last Post: 03-01-2006, 01:46 PM
  4. Mouse buttons in Firefox
    By Draco in forum Tech Board
    Replies: 7
    Last Post: 02-25-2005, 10:22 PM
  5. hexdump issues
    By daluu in forum C Programming
    Replies: 2
    Last Post: 03-04-2003, 09:01 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21