VS .NET 2002 Installation Problem

This is a discussion on VS .NET 2002 Installation Problem within the Tech Board forums, part of the Community Boards category; Hi, I have a problem with my vs .net installation. It worked fine in the past. It installs and runs ...

  1. #1
    Registered User The Dog's Avatar
    Join Date
    May 2002
    Location
    Cape Town
    Posts
    788

    VS .NET 2002 Installation Problem

    Hi, I have a problem with my vs .net installation. It worked fine in the past.

    It installs and runs fine, but it doesn't create a debugger users group and gives an error when I try to debug a program.

    The error states : "Debugger not installed properly, please re-install"

    I have done this quite a few times but with no luck at all. I even tried re-installing the os (xp pro sp2), but still the problem persisted.

    If anybody knows or can think of reason for this problem, please let me know, thanks.

  2. #2
    Registered User The Dog's Avatar
    Join Date
    May 2002
    Location
    Cape Town
    Posts
    788

    Fixed

    I found a page that shows how to diagnose the "debugger not installed" problem.

    http://blogs.msdn.com/greggm/archive...16/114828.aspx

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Windows, MFC, .NET, C++ ???
    By alpha in forum Windows Programming
    Replies: 8
    Last Post: 08-07-2006, 02:31 PM
  2. Bin packing problem....
    By 81N4RY_DR460N in forum C++ Programming
    Replies: 0
    Last Post: 08-01-2005, 05:20 AM
  3. Replies: 0
    Last Post: 05-21-2005, 09:42 PM
  4. Some .NET Distribution Stats
    By nickname_changed in forum C# Programming
    Replies: 2
    Last Post: 05-14-2005, 03:41 AM
  5. Why?
    By gprime in forum C++ Programming
    Replies: 5
    Last Post: 06-13-2004, 04:44 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21