Page Cannot be Displayed

This is a discussion on Page Cannot be Displayed within the Tech Board forums, part of the Community Boards category; I understand the fact that when it says Page Cannot be Displayed it is usually because the server is down ...

  1. #1
    Novice C++ Programmer
    Join Date
    Nov 2003
    Posts
    96

    Page Cannot be Displayed

    I understand the fact that when it says Page Cannot be Displayed it is usually because the server is down or the page no longer exists. But I've always wondered why sometimes when I am on say... a forum, like this... Out of no where when I click something or submit a post it just lags and lags and says page cannot be displayed. After that, nothing on that domain can be displayed. But if I go to any other website it is fine. I then have to wait an 10 minutes to anhour or so for the site I was on to work again. Sometimes it will work a little right away. Like display some of the content but not load totally. This rarely happens but when it does it's a big pain. Does anyone know what causes this? Thanks.


    Oh and BTW, my connection is cable.

  2. #2
    PC Fixer-Upper Waldo2k2's Avatar
    Join Date
    May 2002
    Posts
    2,001
    First of all, what browser are you using, secondly, is the cable modem connected directly to your pc, or are you just another computer on a network that shares the cable internet?
    PHP and XML
    Let's talk about SAX

  3. #3
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    Quote Originally Posted by Padawan
    I understand the fact that when it says Page Cannot be Displayed it is usually because the server is down or the page no longer exists. But I've always wondered why sometimes when I am on say... a forum, like this... Out of no where when I click something or submit a post it just lags and lags and says page cannot be displayed. After that, nothing on that domain can be displayed. But if I go to any other website it is fine. I then have to wait an 10 minutes to anhour or so for the site I was on to work again. Sometimes it will work a little right away. Like display some of the content but not load totally. This rarely happens but when it does it's a big pain. Does anyone know what causes this? Thanks.


    Oh and BTW, my connection is cable.
    This board goes up and down a fair amount actually. I guess I should ask how often this happens to you. Lately, I've been having a problem where the page will load most of the content and then just hang. I attribute that to server problems. Most likely it's not you... the host Cprog uses is, IMO, not that great.

  4. #4
    Novice C++ Programmer
    Join Date
    Nov 2003
    Posts
    96
    Quote Originally Posted by Waldo2k2
    First of all, what browser are you using, secondly, is the cable modem connected directly to your pc, or are you just another computer on a network that shares the cable internet?
    Directly connected. I use Mozilla Firefox.

  5. #5
    Registered User whackaxe's Avatar
    Join Date
    Mar 2004
    Posts
    332
    may just be the server outing your connection. happens to me sometimes. i hit stop then the send button again nd it worsk (most of the time)
    some times i get a double post, but hey, happens...

  6. #6
    PC Fixer-Upper Waldo2k2's Avatar
    Join Date
    May 2002
    Posts
    2,001
    i'm going with axe on this one, sounds like your config is just fine.
    PHP and XML
    Let's talk about SAX

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Segmentation fault!?!?!?
    By Viper187 in forum Windows Programming
    Replies: 57
    Last Post: 10-02-2008, 10:40 PM
  2. Page File counter and Private Bytes Counter
    By George2 in forum Tech Board
    Replies: 0
    Last Post: 01-31-2008, 03:17 AM
  3. why page based I/O can improve performance?
    By George2 in forum C Programming
    Replies: 1
    Last Post: 06-12-2006, 08:42 AM
  4. virtual memory
    By sweets in forum C Programming
    Replies: 6
    Last Post: 11-06-2004, 06:55 AM
  5. C Graphics - Page Flipping
    By z0diac in forum C Programming
    Replies: 1
    Last Post: 10-29-2002, 01:21 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21