adware problem

This is a discussion on adware problem within the Tech Board forums, part of the Community Boards category; Hmmm...I seem to have a problem with adware on my computer. Normally I tend to keep my computer very clean ...

  1. #1
    l'Anziano DavidP's Avatar
    Join Date
    Aug 2001
    Location
    Plano, Texas, United States
    Posts
    2,738

    adware problem

    Hmmm...I seem to have a problem with adware on my computer.

    Normally I tend to keep my computer very clean of adware. There was an incident about a year ago where I got hit pretty hard and it took me about 3 days of heavy searching, scanning, cleaning, etc. to get it all off. Since then I have relatively adware free.

    I have Google's Toolbar which is very nice because it blocks popups (I use IE6), so popups havent been a problem at all for a long time.

    Until recently...recently I noticed a sudden influx of popups on my computer. I found it very odd considering I had the Google Toolbar turned on. So of course I began to do the standard checks for adware, viruses, etc. on my computer.

    I have run Ad-Aware on my computer at least 20 times in the past week. Every time it finds something I make sure to quarintine, but now it is finding nothing. Everything seems to be quarintined. I would still get the pop-ups, however.

    So then I decided to do a virus scan. I scanned using TrendMicro virus scanner. It found one virus in one file, cleaned it, and found nothing else. I still receive pop-ups, however.

    Then other things began to happen. The Windows Media Player shortcut was misteriously deleted from my start menu, and I could not run Windows Media Player at all until yesterday when I managed to get it open once.

    Then the IE icon changed to the old IE4 icon, however, it has since then changed back to the new IE6 icon. For those of you not familiar with the differences, it is mainly the color.

    Then my homepage was randomly changed to another website, twice. I have of course changed it back to my normal homepage manually, but it is bound to happen again.

    Of course I have run Ad-Aware and virus scanning software several times now. They cannot find a thing. Everything they initially found has been cleaned.

    Any ideas on what I could do?
    My Website

    "Circular logic is good because it is."

  2. #2
    C++ Developer XSquared's Avatar
    Join Date
    Jun 2002
    Location
    Ontario, Canada
    Posts
    2,718
    Was it the same homepage both times? Have you tried Spybot S&D?
    Naturally I didn't feel inspired enough to read all the links for you, since I already slaved away for long hours under a blistering sun pressing the search button after typing four whole words! - Quzah

    You. Fetch me my copy of the Wall Street Journal. You two, fight to the death - Stewie

  3. #3
    Registered User TravisS's Avatar
    Join Date
    Jun 2002
    Posts
    536
    Also, since you seem to have a browser hijacker I would reccomend HiJack This!

  4. #4
    ggs
    ggs is offline
    C > C++ duders ggs's Avatar
    Join Date
    Aug 2001
    Posts
    435
    firefox
    .sect signature

  5. #5
    l'Anziano DavidP's Avatar
    Join Date
    Aug 2001
    Location
    Plano, Texas, United States
    Posts
    2,738
    I downloaded Spybot and it found lots of new things that AdAware and the virus scanner had not found, so I cleaned them.

    After running Spybot, I ran AdAware again, and it found even more new things, so I cleaned them.

    So then I ran Spybot again, but it found everything clean after that.

    However, I am still getting pop-ups. Maybe I need to reboot? I havent rebooted yet. I will also try that "HiJack This!" program TravisS mentioned.
    My Website

    "Circular logic is good because it is."

  6. #6
    End Of Line Hammer's Avatar
    Join Date
    Apr 2002
    Posts
    6,231
    >>I am still getting pop-ups
    What type of pop-ups are we talking about? Browser windows (Internet Explorer) or Windows Messenger pop-ups?
    When all else fails, read the instructions.
    If you're posting code, use code tags: [code] /* insert code here */ [/code]

  7. #7
    Registered User TravisS's Avatar
    Join Date
    Jun 2002
    Posts
    536
    Quote Originally Posted by ggs
    firefox
    That post was nearly as helpful as the one I am making right now.

  8. #8
    l'Anziano DavidP's Avatar
    Join Date
    Aug 2001
    Location
    Plano, Texas, United States
    Posts
    2,738
    IE popups...not Windows Messenger popups...i disabled those a LONG time ago.
    My Website

    "Circular logic is good because it is."

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Need help understanding a problem
    By dnguyen1022 in forum C++ Programming
    Replies: 2
    Last Post: 04-29-2009, 05:21 PM
  2. Memory problem with Borland C 3.1
    By AZ1699 in forum C Programming
    Replies: 16
    Last Post: 11-16-2007, 11:22 AM
  3. Someone having same problem with Code Block?
    By ofayto in forum C++ Programming
    Replies: 1
    Last Post: 07-12-2007, 09:38 AM
  4. A question related to strcmp
    By meili100 in forum C++ Programming
    Replies: 6
    Last Post: 07-07-2007, 03:51 PM
  5. WS_POPUP, continuation of old problem
    By blurrymadness in forum Windows Programming
    Replies: 1
    Last Post: 04-20-2007, 07:54 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21