Found a bug in the new board

This is a discussion on Found a bug in the new board within the Tech Board forums, part of the Community Boards category; I wasn't sure where to post this. Under User CP, It lists Tech Board as a subscribed board. When I ...

  1. #1
    30 Helens Agree neandrake's Avatar
    Join Date
    Jan 2002
    Posts
    640

    Found a bug in the new board

    I wasn't sure where to post this.

    Under User CP, It lists Tech Board as a subscribed board. When I go to unsubscribe, it says that no boards were selected. When I go to list all subscribed boards, it lists none. But still when I go to the User CP first page, it lists Tech Board as subscribed.
    Environment: OS X, GCC / G++
    Codes: Java, C#, C/C++
    AOL IM: neandrake, Email: neandrake (at) gmail (dot) com

  2. #2
    & the hat of GPL slaying Thantos's Avatar
    Join Date
    Sep 2001
    Posts
    5,681
    I wasn't sure where to post this.
    Maybe in the sticked thread in GD board titled "Bugs (and strange things...)"?
    http://cboard.cprogramming.com/showthread.php?t=51126

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. C# vs ASM board
    By Yarin in forum A Brief History of Cprogramming.com
    Replies: 20
    Last Post: 01-28-2009, 05:18 AM
  2. Pick a number....
    By Salem in forum A Brief History of Cprogramming.com
    Replies: 39
    Last Post: 01-19-2003, 07:27 AM
  3. Welcome to the FAQ Board
    By kermi3 in forum FAQ Board
    Replies: 0
    Last Post: 11-01-2001, 10:33 AM
  4. Where's the old board...?
    By Cheeze-It in forum A Brief History of Cprogramming.com
    Replies: 2
    Last Post: 09-18-2001, 02:16 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21