Windows NT

This is a discussion on Windows NT within the Tech Board forums, part of the Community Boards category; Anyone ever heard of after deframenting not being able to boot? I have an omnibook Pentium I. I defragged, restarted, ...

  1. #1
    Registered User
    Join Date
    Nov 2003
    Posts
    5

    Windows NT

    Anyone ever heard of after deframenting not being able to boot? I have an omnibook Pentium I. I defragged, restarted, and now am not able to get into anything besides bios. I tried to restart in safe mode, but no can do. I can't even get into NT console. Thanks... any suggestions are accepted

  2. #2
    Me -=SoKrA=-'s Avatar
    Join Date
    Oct 2002
    Location
    Europe
    Posts
    448
    That's very strange. If you have the important stuff backed up, format the HD and re-install windows.
    If you don't, boot with a live linux distro and try burning your if you have a CD-R drive, then format and re-install windows.
    you can get linux isos here: http://www.linuxiso.org

    EDIT: Go with Knoppix for the live cd distro.
    SoKrA-BTS "Judge not the program I made, but the one I've yet to code"
    I say what I say, I mean what I mean.
    IDE: emacs + make + gcc and proud of it.

  3. #3
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    Strange indeed. Have you tried using a windows bootdisk to get back in?

  4. #4
    Registered User
    Join Date
    Nov 2003
    Posts
    5
    I tried using my boot disks...they don't help though. I obviously went into bios and started the computer from A:/, but once i reinstall, and have to reboot, I get the same thing...nothing.

  5. #5
    PC Fixer-Upper Waldo2k2's Avatar
    Join Date
    May 2002
    Posts
    2,001
    Did you let it finish defragging before you rebooted? Perhaps you have lost file clusters that contain important OS files...perhaps you fried the kernel...or the registry, one of those 2 could screw you royally. But my guess is the kernel since you can't use recovery console.

    BTW, were you having trouble before you defragged?
    PHP and XML
    Let's talk about SAX

  6. #6
    Registered User
    Join Date
    Nov 2003
    Posts
    5
    my defrag was totally done, and no I was not having troubles before defrag.

  7. #7
    PC Fixer-Upper Waldo2k2's Avatar
    Join Date
    May 2002
    Posts
    2,001
    Well I think something was erased in the process. Your best bet is to do an in place reinstall or just format and start clean.
    PHP and XML
    Let's talk about SAX

  8. #8
    Registered User
    Join Date
    Nov 2003
    Posts
    5
    Thanks for all your help, all your ideas were appreciated

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Perfect number and divisors
    By Lissa in forum C Programming
    Replies: 31
    Last Post: 10-24-2008, 02:36 PM
  2. Windows NT?
    By NecroFromHell in forum C++ Programming
    Replies: 3
    Last Post: 02-17-2006, 01:19 AM
  3. Question..
    By pode in forum Windows Programming
    Replies: 12
    Last Post: 12-19-2004, 07:05 PM
  4. SDL and Windows
    By nickname_changed in forum Windows Programming
    Replies: 14
    Last Post: 10-24-2003, 01:19 AM
  5. Dos differences in Windows NT and Windows XP
    By Ruchikar in forum A Brief History of Cprogramming.com
    Replies: 5
    Last Post: 09-18-2003, 12:36 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21