Help getting NASM-IDE working

This is a discussion on Help getting NASM-IDE working within the Tech Board forums, part of the Community Boards category; I am using windows xp home edition when I try to invoke the NASM-IDE I get the following error message. ...

  1. #1
    Registered User
    Join Date
    Jul 2003
    Posts
    450

    Help getting NASM-IDE working

    I am using windows xp home edition when I try to invoke the NASM-IDE I get the following error message.
    Unable to initialise file.

    Can anyone help me get this working or suggest a place where I can get help.

  2. #2
    and the hat of wrongness Salem's Avatar
    Join Date
    Aug 2001
    Location
    The edge of the known universe
    Posts
    32,417
    Does the NASM site have a message board / discussion group?
    If you dance barefoot on the broken glass of undefined behaviour, you've got to expect the occasional cut.
    If at first you don't succeed, try writing your phone number on the exam paper.
    I support http://www.ukip.org/ as the first necessary step to a free Europe.

  3. #3
    Registered User
    Join Date
    Jul 2003
    Posts
    450
    No I checked the main sight and no forum. I will look around some more for a better forum to post this.

    Found this sight at source forge.
    NASM forum

    I am still waiting on information regarding my question. I posted there too.
    Last edited by curlious; 11-17-2003 at 07:28 AM.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. CBoard IDE of the year
    By cboard_member in forum A Brief History of Cprogramming.com
    Replies: 30
    Last Post: 12-09-2005, 06:50 AM
  2. Program Not working Right
    By raven420smoke in forum C++ Programming
    Replies: 2
    Last Post: 09-16-2005, 03:21 AM
  3. Trying to eject D drive using code, but not working... :(
    By snowfrog in forum C++ Programming
    Replies: 3
    Last Post: 05-07-2005, 07:47 PM
  4. Best IDE feature
    By nickname_changed in forum A Brief History of Cprogramming.com
    Replies: 26
    Last Post: 01-18-2004, 09:43 PM
  5. cygwin -> unix , my code not working properly ;(
    By CyC|OpS in forum C Programming
    Replies: 4
    Last Post: 05-18-2002, 04:08 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21