Problems with XP on laptop

This is a discussion on Problems with XP on laptop within the Tech Board forums, part of the Community Boards category; Has anyone had problems with XP pro? I just installed XP pro on my laptop, PIII 850 with 384 megs ...

  1. #1
    Registered User
    Join Date
    Jul 2003
    Posts
    53

    Problems with XP on laptop

    Has anyone had problems with XP pro? I just installed XP pro on my laptop, PIII 850 with 384 megs of ram. Every program takes a looooooonnnnnnngggggg time to install. MVS .net has been working for over 3 hours now and MSDN library wont install.

    Eerything was working fine until I got the laptop back from warranty people, they replaced the LCD. and everything started to slow down. reinstalling the OS didn't not fix the problem. Anything you guys could think of to try to fix it.

    JMD

  2. #2
    Pursuing knowledge confuted's Avatar
    Join Date
    Jun 2002
    Posts
    1,916
    Has anyone had problems with XP pro?
    No. I'm sure you're the only person who has ever had a problem with it. Thanks for asking.
    Away.

  3. #3
    Registered User
    Join Date
    Jul 2003
    Posts
    53
    Ok, Some how I had the Nachi worm on my machine. I had reformated the harddrive, installed XP, and then used windows update. Thats all, I didn't download or install anything else. How did this virus get on my machine??

    JMD

  4. #4
    Pursuing knowledge confuted's Avatar
    Join Date
    Jun 2002
    Posts
    1,916
    Did you browse the internet, connect to a network, or read any email?
    Away.

  5. #5
    Registered User
    Join Date
    Jul 2003
    Posts
    53
    all I did was plug in netowrk cable. and then went to windows update site. No other pages, no email. I don't see how I could have gotten the virus.

    JMD

  6. #6
    ¡Amo fútbol!
    Join Date
    Dec 2001
    Posts
    2,136
    Originally posted by confuted
    No. I'm sure you're the only person who has ever had a problem with it. Thanks for asking.
    You're an ass.

  7. #7
    PC Fixer-Upper Waldo2k2's Avatar
    Join Date
    May 2002
    Posts
    2,001
    it probably exploited an MS vulnerability, some of those weaknesses (like the one msblast exploited) only need an open port to screw you over with. You said it was a fresh install so all those ports were being probbed by viruses while you were downloading patches. That's the most likely scenario.
    PHP and XML
    Let's talk about SAX

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Swapping for XP on dual core...
    By Else in forum Tech Board
    Replies: 18
    Last Post: 01-01-2009, 09:07 AM
  2. Trying to Install XP over Vista with SATA HD
    By Shamino in forum Tech Board
    Replies: 2
    Last Post: 12-13-2008, 05:56 PM
  3. hbrBackground (WNDCLASSEX) problems in Windows XP
    By codec in forum Windows Programming
    Replies: 4
    Last Post: 05-17-2004, 08:30 AM
  4. XP with modem problems
    By DavidP in forum A Brief History of Cprogramming.com
    Replies: 10
    Last Post: 06-04-2002, 04:40 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21