Can't boot from HDD

This is a discussion on Can't boot from HDD within the Tech Board forums, part of the Community Boards category; I have a 10GB seagate HDD. But i am not able to boot from it. i get a 1010101 infinite ...

  1. #1
    Registered User
    Join Date
    Jun 2003
    Posts
    7

    Can't boot from HDD

    I have a 10GB seagate HDD.
    But i am not able to boot from it.
    i get a 1010101 infinite sequence when i try to boot from it.
    however i can view the contents of the HDD when make it slave.
    i have tried formatting the disk but it doesn't solve the prob.
    problem occured while upgrading from win me to win pro.
    i had also recently merged linux partition with my windows(FAT32)
    partition.

  2. #2
    Registered User FloatingPoint's Avatar
    Join Date
    Jun 2003
    Posts
    191
    Does that HDD contain an OS? At least DOS? If not then you certainly wont be able to boot off it.

    Formatting the disk will only specify the file system to be used, unless you make it a system disk (then some system files will be copied onto the disk during the formatting).

    since you had Linux on that disk, that 01010101 error might haveb een resulted from LILO/GRUB being unable to read the correct boot info off the disk since you've 'merged' them together.

    If I'm not wrong, you used to boot into both OS from the LILO/GRUB menu loader?

  3. #3
    Registered User
    Join Date
    Jun 2003
    Posts
    7
    i have tried formatting and also loaded the system files.
    Still the problem persists.

    Before uprading to xp the linux bootloader used to appear.But during the setup for xp when the comp.restarted it did not boot and the prob started.

    I think the prob. might have been when xp tried to change the boot records.How can i rectify that?it's clear that formatting isn't solving the prob.

    somesh

  4. #4
    Registered User FloatingPoint's Avatar
    Join Date
    Jun 2003
    Posts
    191
    If that's an MBR problem, then reinstalling Win XP should have solved it.

    I suggest you download the utility to do a disk scan from the Seagate site.

    Either use Discwizard tool or SeaTools. You probably should do a discwizard scan and see if there're any bad sectors on the disk, tho I doubt.

  5. #5
    Registered User
    Join Date
    Jul 2002
    Posts
    913
    deja thread.

    on the win xp cd theres a recovery console, use it! dont reinstall. the command is fixmbr(i think).

  6. #6
    Registered User
    Join Date
    Jun 2003
    Posts
    7

    Problem solved

    I think i had messed up my mbr by merging linux with windows instead of uninstalling linux.

    However using the windows recovery console(fixmbr)the problem was rectified.

    Thank you

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Vista/XP Dual Boot Help
    By alpha in forum Tech Board
    Replies: 1
    Last Post: 06-29-2007, 03:50 AM
  2. HDD Dead I think!
    By gsoft in forum Tech Board
    Replies: 6
    Last Post: 01-20-2005, 06:16 AM
  3. Another multi boot Newbie Linux post!
    By Bajanine in forum Tech Board
    Replies: 4
    Last Post: 06-18-2004, 09:19 PM
  4. freebsd and redhat dual boot.
    By xddxogm3 in forum Linux Programming
    Replies: 1
    Last Post: 05-09-2004, 06:06 PM
  5. CD Boot - Need Help
    By (TNT) in forum A Brief History of Cprogramming.com
    Replies: 16
    Last Post: 10-19-2001, 12:29 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21