No image link loads

This is a discussion on No image link loads within the Tech Board forums, part of the Community Boards category; Hmm this is kind of hard to explain but... When I seem to go to a site, my image links ...

  1. #1
    Registered User
    Join Date
    Apr 2003
    Posts
    1

    No image link loads

    Hmm this is kind of hard to explain but... When I seem to go to a site, my image links dont show [they just have an x in the box..] Ive reset all my IE settings to default and even degraded from IE 6.0 to 5.0, then 5.5 and back to 6.0 - still no go... I've also tried to reinstall windows (not reformat) but reinstall windows... Uhm - Any suggestions would be useful..

    [for instance going to www.msn.com - the ad beneath the Search button doesnt show up , and the ad above 'MSN Channels' neither.. maybe that'll clue you in more of the problem.]

  2. #2
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331

  3. #3
    Much older and wiser Fountain's Avatar
    Join Date
    Dec 2001
    Location
    Engeeeerland
    Posts
    1,158
    Originally posted by RoD
    www.opera.com

    Well, that is REALLY helpful. Jesus.

    If you have a firewall installed that could be the problem.

    For example my Norton 2003 F/Wall produces the same result. (on some sites).

    If you have a F/Wall installed and running, next time you get the 'x', turn F/Wall off and refresh-see what happens

    And dont bother with Opera-I tried it-Its just not cricket (but its pretty)


    Edit-and ROD if you think IE wont show MSN.com correctly-that is plain stupid
    Such is life.

  4. #4
    ¡Amo fútbol!
    Join Date
    Dec 2001
    Posts
    2,136
    Tools->Internet Options->Advanced->Scroll down to Multimedia

  5. #5
    Banned frenchfry164's Avatar
    Join Date
    Oct 2001
    Posts
    1,552
    dang. beat me to it. My old computer did the same thing because the display images checkbox somehow got unchecked.

  6. #6
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    >>Edit-and ROD if you think IE wont show MSN.com correctly-that is plain stupid

    if anything ONLY msn lol....no i jus think opera is nicer : )

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Linked List, Please Help!
    By CodeMonkeyZ in forum C Programming
    Replies: 5
    Last Post: 02-17-2009, 05:23 AM
  2. I'm confused about link lists (again)
    By JFonseka in forum C Programming
    Replies: 4
    Last Post: 06-13-2008, 08:13 PM
  3. Loading an image in from a resource file
    By starcatcher in forum C++ Programming
    Replies: 4
    Last Post: 04-15-2008, 06:44 AM
  4. stack error occured in link list
    By mycount in forum C Programming
    Replies: 5
    Last Post: 07-11-2006, 09:03 PM
  5. making a proper image for floppy
    By EvBladeRunnervE in forum Tech Board
    Replies: 4
    Last Post: 07-31-2004, 11:27 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21