Sound *beep* usually

This is a discussion on Sound *beep* usually within the Tech Board forums, part of the Community Boards category; well, can someone help me to figure it out the problem. before then, i was using windows XP and never ...

  1. #1
    ~- Y u n a -~ beely's Avatar
    Join Date
    Dec 2001
    Posts
    291

    Sound *beep* usually

    well, can someone help me to figure it out the problem.

    before then, i was using windows XP and never heard of the *beep* sound. but then, the beep should will occured usually when i use certain application or surfing the net, and everytime i access the internet, it would be disconnected, and some of situation will cause some problem too. so what's the meaning of the beep sound?

    i have tried to format again, and then install again the OS. but then, it still occured again.

  2. #2
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    it's a system sound probably. control panel->sounds... and find the particular one that makes the sound you're talking about and set it to "none".

  3. #3
    ~- Y u n a -~ beely's Avatar
    Join Date
    Dec 2001
    Posts
    291
    well, i didn't change the setting on the sound before, something that make my computer might have certain problem. and i have checked for sound on the sound settings. and there's no even any sound like that before. i think the sound might be the accessibility options.

  4. #4
    ~- Y u n a -~ beely's Avatar
    Join Date
    Dec 2001
    Posts
    291
    it's not posibble happen on the sound setting on the control panel. it's sound like the computer's getting worse. let me make the situation clear.

    problem occur :
    - it's sound just like "toggle key" -- when user hist SHIFT for few times, i will sound like that, and the accessibility option will be pop-up. however, i have disable the setting before the happen occured.

    problem effect :
    - every time i log on to the net, probability internet disconnection will be higher, that's mean, whenever internet have been connected. it will disconnect again and again.
    - sometimes, whennever i'm using the browser, the browser might be auto display the back page, or auto jump to the top of the page.
    - oh !! i didn't click anythings, even there's no error msg or info msg occured. but stilll can hear *beep* sound frequently (between 2 seconds or a minutes)

    solution :
    - i have checked for the computer virusses by free online scan virus and norton AV 2002. but the virusses are not found.
    - i have formatted the current drive and install back the OS. but it's still happen on the windows XP.

    i think :
    - maybe new undiscovered virus found.
    - hardware problem (motherboard or else ... )
    - isn't setting problem althought the computer have been formatted and install again.

    so any ideals???

  5. #5
    It's full of stars adrianxw's Avatar
    Join Date
    Aug 2001
    Posts
    4,831
    Many motherboards have "beep codes" to indicate they are having trouble with a system device, (recently my mouse went screwy for example and I was getting beeps). Check out your motherboard manual, (or web site), and see if anything there matches what you are seeing/hearing.
    Wave upon wave of demented avengers march cheerfully out of obscurity unto the dream.

  6. #6
    ~- Y u n a -~ beely's Avatar
    Join Date
    Dec 2001
    Posts
    291
    Originally posted by adrianxw
    Many motherboards have "beep codes" to indicate they are having trouble with a system device, (recently my mouse went screwy for example and I was getting beeps). Check out your motherboard manual, (or web site), and see if anything there matches what you are seeing/hearing.
    yeah, quite similar with my problem too "(recently my mouse went screwy for example and I was getting beeps)" so, what's your problem anyway ? how about the solution ?

  7. #7
    It's full of stars adrianxw's Avatar
    Join Date
    Aug 2001
    Posts
    4,831
    In my case, the mouse was duff. I got a new mouse.

    I am not saying that is what your problem is, but you should check your motherboards beep codes.
    Wave upon wave of demented avengers march cheerfully out of obscurity unto the dream.

  8. #8
    ~- Y u n a -~ beely's Avatar
    Join Date
    Dec 2001
    Posts
    291
    ok ok ... thaanks for help.

  9. #9
    ~- Y u n a -~ beely's Avatar
    Join Date
    Dec 2001
    Posts
    291
    Originally posted by adrianxw
    In my case, the mouse was duff. I got a new mouse.

    I am not saying that is what your problem is, but you should check your motherboards beep codes.
    oh .. in this point, how your check your beep codes?? by sound or the codes that found in the motherboard?

  10. #10
    ~- Y u n a -~ beely's Avatar
    Join Date
    Dec 2001
    Posts
    291
    for edition .. hm... how you could know the problem of the mouse?? izzit from the motherboard beep codes?

  11. #11
    It's full of stars adrianxw's Avatar
    Join Date
    Aug 2001
    Posts
    4,831
    In my case, the system beep was not the only factor, the fact that the mouse pointer would not move also helped the diagnosis.

    There is some information on the various BIOS's and their beep codes here
    Wave upon wave of demented avengers march cheerfully out of obscurity unto the dream.

  12. #12
    ~- Y u n a -~ beely's Avatar
    Join Date
    Dec 2001
    Posts
    291
    i'm glad to get all of the info. hey adrianxw thanks for help, my problem getting work right now and there's no more problem and i tried follow your solution to fix it. now it's ok and no more errors and beep sound. thanks ya'

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Sound lags in multi-thread version
    By VirtualAce in forum Game Programming
    Replies: 23
    Last Post: 08-27-2008, 12:54 PM
  2. Low latency sound effects
    By VirtualAce in forum Game Programming
    Replies: 0
    Last Post: 12-21-2004, 01:58 AM
  3. Updated sound engine code
    By VirtualAce in forum Game Programming
    Replies: 8
    Last Post: 11-18-2004, 12:38 PM
  4. Help me modify my Sound Server
    By zdude in forum C Programming
    Replies: 1
    Last Post: 05-14-2003, 06:15 PM
  5. sounds?
    By BODYBUILDNERD in forum C++ Programming
    Replies: 6
    Last Post: 12-06-2002, 03:34 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21