3 long beeps when booting

This is a discussion on 3 long beeps when booting within the Tech Board forums, part of the Community Boards category; ive got myself a comp (well someone gave it to me he said that it worked fine but...) anyway when ...

  1. #1
    and the Hat of Clumsiness GanglyLamb's Avatar
    Join Date
    Oct 2002
    Location
    between photons and phonons
    Posts
    1,109

    Unhappy 3 long beeps when booting

    ive got myself a comp (well someone gave it to me he said that it worked fine but...)
    anyway when i boot the comp with the cable that transfers data to the screen in it the comp gives me 3 long beeps then waits a moment and then he does it again it keeps doing that until i pull out the data cable from the screen....

    also when i plug the cable to transfer data to the screen in the comp, the green light of the screen itself(power supply light) goes crazy it lit up then out,on,out,on,out and he keeps doing that ....

    i alrdy figured out that theres noting wrong with the screen.
    now im thinking its the video card

    any suggestions are welcome....
    thx in advance

  2. #2
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    Try reseating the video card, may have come loose during transfer from them to you. Also ensure the ram is seated, by 3 beeps is surely a video error.

  3. #3
    Registered User
    Join Date
    Sep 2002
    Posts
    1,640
    Originally posted by RoD
    Try reseating the video card, may have come loose during transfer from them to you. Also ensure the ram is seated, by 3 beeps is surely a video error.
    No, videocard error is, LONG SHORT SHORT SHORT.
    I suspect it's either your CPU or you memory

  4. #4
    and the Hat of Clumsiness GanglyLamb's Avatar
    Join Date
    Oct 2002
    Location
    between photons and phonons
    Posts
    1,109
    K i already know that it is a video error anyway i pulled the video card out i cleaned all the contacts and inserted it on the motherboard ....
    it still wont work ... as i said this is a comp given to me and that also explains wy the video card is plugged onto the motherboard with a ISA connection.... (very old) but anyhow does anyone know if these cards are still available..???
    Or if anyone has a manual about this card
    ET4000/W32 i (or I i cant read it anylonger )
    its made by Tseng Labs
    ive alrdy searched for a manual in hope there would be some info about some jumpers on this card ....

  5. #5
    and the Hat of Clumsiness GanglyLamb's Avatar
    Join Date
    Oct 2002
    Location
    between photons and phonons
    Posts
    1,109
    No, videocard error is, LONG SHORT SHORT SHORT.
    I suspect it's either your CPU or you memory
    hmm no its not the cpu or memory because ive managed to get a display on the screen. But that only happen 1 out of the 100 boots so...
    And when i got some display he was counting the ram on the motherboard and everything went normal i even got into the bios and altered some setting because i just removed the floppy drive ....
    so it has to be something with the video card but the only place i can think of where i still can find these cards is on the junkyard

  6. #6
    Registered User
    Join Date
    Sep 2002
    Posts
    1,640
    If you can see something that means that the videocard is
    working as well
    Maybe its the dust? Clean it

  7. #7
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    just becaus eit works occasionally doens't mean its not broken and not the problem, have u checked to ensure that it doens't also have onboard video?

  8. #8
    Has a Masters in B.S.
    Join Date
    Aug 2001
    Posts
    2,267
    check your ram chips, and look for a "beep code" chart for your MoBo.
    ADVISORY: This users posts are rated CP-MA, for Mature Audiences only.

  9. #9
    and the Hat of Clumsiness GanglyLamb's Avatar
    Join Date
    Oct 2002
    Location
    between photons and phonons
    Posts
    1,109
    Ive cleaned the card for 4 times by now and it wont work ....
    If i had an extra video card i would plug that in ....
    on a normal comp this shouldnt be too much of a problem...butonthis compthe motherboard is soold (we r talkingreal old here) that the only way to plugin a video card is with an ISA slot.... (try to find that one in a shop).... so what im going to do this week is go a shop where ppl can drop useless comps like 4.86 and 3.86 and i'll grab myself a "old-new" video card and see if that works
    check your ram chips
    i alrdy did that because the first time i booted this comp it gave 2 short beeps (high frequency) and then 3 short beeps (low frequency) then i unplugged the ram and after inserting every ram chip i booted the comp ... the ram chips probably went out of their "seats" while transporting. and now it doesnt give that kind of beep

    And im pretty sure it has somethingtodowith the video card because of the fact that there r no beeps untill i plug the screen-cable in (NOT the power supply for screen)
    If you can see something that means that the videocard is
    working as well
    i guess that period is over i have about 0.5%chance that i get some display on the screen ....(although the screen works perfect -alrdy tested that one on other comp)

    Anyway ill keep looking after some ISA video cards
    Thx y'all
    Last edited by GanglyLamb; 01-19-2003 at 04:39 AM.

  10. #10
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    i think i may have an ISA slot vid card or two from one of my old towers, but i can't even imagine the shipping cost from us to belgium....

  11. #11
    and the Hat of Clumsiness GanglyLamb's Avatar
    Join Date
    Oct 2002
    Location
    between photons and phonons
    Posts
    1,109
    Indeed RoD but ill will find a video card somewhere.... and righto the shipping cost would be a lil too high. Soon ill get the shipping bill of a book that had to come from the US (pointers on c by kenneth Reek) ...

  12. #12
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    Let me know what the cose was and i'll see what i got, but i wouldn't rely on it too much as it seems a little pointless to pay a high ship charge thats worth more than the card :P

    The easiest way i have found to get old comp parts is to find some of the so called "nerds" at your school and see what they have to make a deal with, if they are anything like me, if it works they keep it lol.

  13. #13
    and the Hat of Clumsiness GanglyLamb's Avatar
    Join Date
    Oct 2002
    Location
    between photons and phonons
    Posts
    1,109
    The problem is im also one of these "nerds" i guess... though never heard of a rasta-nerd anyway uhm yeah i'd alrdy checked the geeks at school but they're into much newer stuff....
    mayb that one of the comps of school (those old ones) have a ISA-slot video card

    Well thanx evryone for all the thoughts.... and suggestions

  14. #14
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    No prob, and good luck.

  15. #15
    Banned frenchfry164's Avatar
    Join Date
    Oct 2001
    Posts
    1,552
    oh yeah, you're going to get some killer gaming on that system

Page 1 of 2 12 LastLast
Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Undefined Reference Compiling Error
    By AlakaAlaki in forum C++ Programming
    Replies: 1
    Last Post: 06-27-2008, 12:45 PM
  2. Having Buffer Problems With Overlapped I/O --
    By Sargera in forum C++ Programming
    Replies: 0
    Last Post: 02-07-2006, 04:46 PM
  3. Problem in Converting Unsigned long to String
    By cprogrammer_18 in forum C Programming
    Replies: 8
    Last Post: 01-14-2006, 08:57 AM
  4. Dev-cpp - compiler options
    By tretton in forum C Programming
    Replies: 7
    Last Post: 01-06-2006, 06:20 PM
  5. Insertion Sort Problem
    By silicon in forum C++ Programming
    Replies: 1
    Last Post: 05-08-2005, 01:30 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21