booting up problem

This is a discussion on booting up problem within the Tech Board forums, part of the Community Boards category; i recently had windows me and redhatr linux 6.0 isntalled. windows was on my c drive and linux was on ...

  1. #1
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608

    booting up problem

    i recently had windows me and redhatr linux 6.0 isntalled. windows was on my c drive and linux was on my e. by defualt linux booted up wwhitch i didnt like. i tried eveyything to changer the defualt boot. i decided to reformat my d drive to get rid of linyux and i thougt that windows would boot up by defualt. now when lilio starts where you get the prompt and it says

    LILO:

    it instead jsut syas

    LI

    and freezes up! what can i do! now i cant start windows!
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

  2. #2
    Evil Member
    Join Date
    Jan 2002
    Posts
    638
    That means you killed your bootloader when you removed Linux.

    That is a Bad Thing.

    In order to get LILO back, you need to renstall Linux, and tell the installer to pop LILO back on.

    Otherwise, you can Reinstall Windows and it will replace the now faulty LILO with the microsoft bootloader.

  3. #3
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608
    so if i install linyux again everything will be alirght?
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

  4. #4
    Evil Member
    Join Date
    Jan 2002
    Posts
    638
    That would replace you faulty LILO with one that would work.

    You could then edit your /etc/lilo.conf to make Windows the default boot, should you so desire.

  5. #5
    Microsoft. Who? MethodMan's Avatar
    Join Date
    Mar 2002
    Posts
    1,198
    I had this problem a while back, and reinstalling linux didnt work, you can search for it, people had some good input.

    //Edit, found it

    http://focusin.ads.targetnet.com/ad/...210&uid=605710
    -MethodMan-

    Your Move:Life is a game, Play it; Life is a challenge, Meet it; Life is an opportunity, capture it.

    Homepage: http://www.freewebs.com/andy_moog/home.html

  6. #6
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608
    thats a myway ad
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

  7. #7
    I lurk
    Join Date
    Aug 2002
    Posts
    1,361
    OR, you could make a bootdisk, restard in DOS mode, navigate to your C: drive and type fdisk /mbr
    Restart and have fun. I also suggest you READ a linux tutorial... changing the default boot for lilo is pretty basic stuff.

  8. #8
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608
    i knwo but i just wanted to go ahead and rid myself of 6.0 since i was gonnna isntall 8.0 soon. and the linux console ahs been very screwy becuase i gave it the wrong vid settings. soe ach time it does almsotn anything it ****s up. i opened xconfig and changed the settings but each time thr detting was wrong (i looked through my grpahic card and monitor books but ttthey didnt give any REAL info on them)
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

  9. #9
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608
    i tried that but i couldnt get to the c drive. i put in my win me startup disk booted up then i chose minimal boot (other options were 1. help 2. boot w/out cd support 3. boot w/ cd support 4. minimal boot). then it stopped for something involving the a drive and thats how far ie gotten. i typed c:\\ but it wouldnt let me move to the c drive
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

  10. #10
    I lurk
    Join Date
    Aug 2002
    Posts
    1,361
    Choose boot without CDROM drive.
    Then type fdisk /mbr

  11. #11
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608
    Originally posted by Eibro
    OR, you could make a bootdisk, restard in DOS mode, navigate to your C: drive and type fdisk /mbr
    Restart and have fun. I also suggest you READ a linux tutorial... changing the default boot for lilo is pretty basic stuff.
    oh nvm ive been doing a front slash (/) not a backslash(\) thanks for your help you saved a life. well sort of
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

  12. #12
    Microsoft. Who? MethodMan's Avatar
    Join Date
    Mar 2002
    Posts
    1,198
    http://www.cprogramming.com/cboard/s...=linux+problem

    I dont know how that happened, this is the link.
    -MethodMan-

    Your Move:Life is a game, Play it; Life is a challenge, Meet it; Life is an opportunity, capture it.

    Homepage: http://www.freewebs.com/andy_moog/home.html

  13. #13
    PC Fixer-Upper Waldo2k2's Avatar
    Join Date
    May 2002
    Posts
    2,001
    I dont know how that happened, this is the link.
    IT'S A CONSPIRACY!
    the mods are secretly inserting ads into threads in an attempt to boost revenue!!!!
    LMAO


    sorry mods, that was a cheap shot, it was merely meant in jest.
    PHP and XML
    Let's talk about SAX

  14. #14
    Banned Cgawd's Avatar
    Join Date
    Oct 2002
    Posts
    405
    i think thers tons of errors with the sql db, i mean, every once in a while the whole forum goes down ....

  15. #15
    Emotionally Unstable DarkViper's Avatar
    Join Date
    Oct 2002
    Posts
    343
    i noticed that first thing.

    tonnes and tonnes of errors everywhere.
    ~DJ DarkViper signing out
    ----------------------------------------
    My Site:
    Black Jaguar Studios

    Languages:
    Fluent English, Starter German, HTML, Javascript, Actionscript, Intermediate PHP

    Verteran Despiser of: ASP, Java, BASIC, Pascal, Cobalt

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Memory problem with Borland C 3.1
    By AZ1699 in forum C Programming
    Replies: 16
    Last Post: 11-16-2007, 11:22 AM
  2. Someone having same problem with Code Block?
    By ofayto in forum C++ Programming
    Replies: 1
    Last Post: 07-12-2007, 09:38 AM
  3. A question related to strcmp
    By meili100 in forum C++ Programming
    Replies: 6
    Last Post: 07-07-2007, 03:51 PM
  4. WS_POPUP, continuation of old problem
    By blurrymadness in forum Windows Programming
    Replies: 1
    Last Post: 04-20-2007, 07:54 PM
  5. Laptop Problem
    By Boomba in forum Tech Board
    Replies: 1
    Last Post: 03-07-2006, 06:24 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21