motherboard?

This is a discussion on motherboard? within the Tech Board forums, part of the Community Boards category; So I have a computer, that has oddly taken a bad turn... it won't finish a complete boot into windows, ...

  1. #1
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429

    motherboard?

    So I have a computer, that has oddly taken a bad turn... it won't finish a complete boot into windows, but makes it into safe mode just fine... I've removed startup items and it does the same thing. I've removed devices and it does the same thing.

    Then I tried reinstalling windows. It does the file copy part just fine, and then it tries to recognize all the devices, plug and play, etc. It fails at this point everytime. Just sits there and hangs.

    Initially, I thought it was the sound card, because when loading windows, it got to the point where it was loading the sound drivers and then it would hang. So I removed it. It booted maybe twice just fine, and then starting having the same symptoms. However, it's now back to not loading windows properly.

    From all this, I have deduced that it's the motherboard and the inability of the OS to recognize some of the hardware. It's Win 98 SE running a 750 MHz PIII. I know it's not the drive because I've thrown it in another machine and it boots and detects all the hardware off of that machine just fine.

    Can someone just verify my thought processes? I can provide more info if necessary.
    EntropySink. You know you have to click it.

  2. #2
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    try:

    diff ram

    chng comos battery

    different windows cd

    etc, if iths your mobo it wouldn't get that far imo.

  3. #3
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    No, I've tried other ram... if that's the case... it normally wouldn't even boot, and I certainly couldn't load things in Safe Mode if the RAM was the issue.

    WTF does the battery have to do with any of this?

    The windows cd is fine... I've tried installing it several times and it reads the cd fine... but it hangs while detecting the hardware.

    The problem is that it's not detecting some of the controllers or handlers or something... I can't figure it out.
    EntropySink. You know you have to click it.

  4. #4
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    WTF does the battery have to do with any of this?
    alot of mobo's won't function right if this isn't working correctly.

  5. #5
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    that's not entirely true... the battery is only for saving settings in most cases... and it keeps the time just fine, so I know it's not that.
    EntropySink. You know you have to click it.

  6. #6
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331

  7. #7
    Registered User TravisS's Avatar
    Join Date
    Jun 2002
    Posts
    536
    Originally posted by ober5861
    that's not entirely true... the battery is only for saving settings in most cases... and it keeps the time just fine, so I know it's not that.
    no, not if you have a compaq. Alot of compaq's don't boot without the battery.

  8. #8
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    his does boot.

  9. #9
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    if the battery is shot i don't think it will boot at ALL, some of mine didn't.

  10. #10
    Registered User xds4lx's Avatar
    Join Date
    Nov 2001
    Posts
    630
    not true, i had an old pentium one whos cmos batter died, every time i turned the computer on i would have to set all the settings and set the time, but it ran fine till you powered it down and had to repeat the process.

  11. #11
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    Yea i know that but i had one or two intel 440BX boards that wouldn't boot with a bad batt....hmm i would say its the HDD BUT you tested that....guess it is the mobo : /

  12. #12
    Registered User TravisS's Avatar
    Join Date
    Jun 2002
    Posts
    536
    Keep in mind, what both ride-or-die and I are saying is that SOME motherboards don't boot without a battery. Don't call us liers, unless you think you have more hands on experience with fixing hardware problems.

    This probably isn't his problem at all, but we're just handing out possiblities.

  13. #13
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    what type of motherboard do you have ober?

  14. #14
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    It's not even mine... and I honestly don't know what type it is off the top of my head. It's my uncle's Gateway computer.... *sigh*...

    I called Gateway last nite to see about possibly getting the new motherboard. No dice. The moron tech support guy was like "well... sometimes when you reinstall windows on top of itself, it can make the problem worse"... BULL............. so now to make them happy, I have to reformat the drive and reinstall, which I can almost guarantee is not going to fix it.

    I'm almost 99% sure it's a hardware failure. why?

    They have a lot of lightning hits on the house... and while the computer itself is on a surge protector, the phone line has no protection. My guess is that it took a shot through the phone line and either toasted the modem, motherboard, or both. Which reminds me, I should yank the modem and see if that's the problem.

    Regardless, I have to do backups and wipe the drive clean tonite... I sooooo don't have time for this crap... I'm leaving for school in 2 days and I have yet to do any packing.
    EntropySink. You know you have to click it.

  15. #15
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    its a gateway lol, nuff said.


    Hmm it also might be the port your modem is on (slot)

Page 1 of 2 12 LastLast
Popular pages Recent additions subscribe to a feed

Similar Threads

  1. MotherBoard not working(I think)
    By ay_okay in forum Tech Board
    Replies: 8
    Last Post: 03-28-2005, 09:52 AM
  2. New motherboard, probs with Windows now
    By PJYelton in forum Tech Board
    Replies: 5
    Last Post: 11-17-2004, 01:05 PM
  3. motherboard has 2 IDE socket?
    By beely in forum Tech Board
    Replies: 16
    Last Post: 10-30-2002, 09:55 PM
  4. motherboard question
    By Waldo2k2 in forum Tech Board
    Replies: 9
    Last Post: 10-26-2002, 04:53 PM
  5. new motherboard
    By DavidP in forum A Brief History of Cprogramming.com
    Replies: 2
    Last Post: 01-28-2002, 10:35 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21