About LINUX...

This is a discussion on About LINUX... within the Tech Board forums, part of the Community Boards category; Yast && sax only work on Suse Distros. For RedHat run Xconfigurator or xf86config or XF86Setup -configure or manually edit ...

  1. #16
    Registered User
    Join Date
    Aug 2002
    Posts
    14
    Yast && sax only work on Suse Distros.


    For RedHat run

    Xconfigurator

    or

    xf86config

    or

    XF86Setup -configure

    or manually edit the XF86Config file.

  2. #17
    Evil Member
    Join Date
    Jan 2002
    Posts
    638
    Really? I seem to recall using SaX on my old Mandrake box. Although that was only vaguely Mandrake anyway. Mostly just collected.

  3. #18
    Damn
    Guest
    Is it just chromium that is giving you trouble? Or was your system slow in general? Could have been a computer virus. Did you have Apache installed?

  4. #19
    geek SilentStrike's Avatar
    Join Date
    Aug 2001
    Location
    NJ
    Posts
    1,141
    He installed the NVidia drivers without editting the XF86Config-4 file in /etc/X11. Installing the nvidia drivers (which provide very nice 3d hardware acceleration) gets rid of the old drivers from the XFree86 group (which work fine for 2d, but have no 3d acceleration).

    Do what it says here. The most import thing is to replace the "nv" (Old unnaccelerated driver from XFree86) to "nvidia" which is your new driver.

    http://download.nvidia.com/XFree86_40/1.0-3123/README
    Prove you can code in C++ or C# at TopCoder, referrer rrenaud
    Read my livejournal

Page 2 of 2 FirstFirst 12
Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Thinking of upgrading to linux...
    By Yarin in forum General Discussions
    Replies: 37
    Last Post: 07-24-2009, 12:40 PM
  2. Wireless Network Linux & C Testbed
    By james457 in forum Networking/Device Communication
    Replies: 3
    Last Post: 06-11-2009, 12:03 PM
  3. Dabbling with Linux.
    By Hunter2 in forum Tech Board
    Replies: 21
    Last Post: 04-21-2005, 05:17 PM
  4. installing linux for the first time
    By Micko in forum Tech Board
    Replies: 9
    Last Post: 12-06-2004, 05:15 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21