Commands for the LCR meter is not responding in hyperterminal

This is a discussion on Commands for the LCR meter is not responding in hyperterminal within the Tech Board forums, part of the Community Boards category; Hi, I would like to communication the lCR meter through hyperterminal. I had set the baud rate as per the ...

  1. #1
    Registered User
    Join Date
    Dec 2011
    Posts
    5

    Commands for the LCR meter is not responding in hyperterminal

    Hi,
    I would like to communication the lCR meter through hyperterminal. I had set the baud rate as per the LCR -meter but still i Could not communicate.
    The command i typed in hyperterminal was COMU?<^END^M> then enter
    If the device is on then it will show COMU:ON if not COMU:OFF..but where as here neither of those result was shown ..I could not get what was wrong and didnt respond any thing.
    Kindly let me know how to communicate through hyperterminal..
    Thanks In advance!

  2. #2
    and the hat of wrongness Salem's Avatar
    Join Date
    Aug 2001
    Location
    The edge of the known universe
    Posts
    32,452
    As well as baud rate, there are also stop bits and parity.
    These too need to be the same at both ends.

    Also, what does COMU?<^END^M> mean?
    I figure ^M means enter, but what's ^END

    Also, feel free to try different baud rates, just in case the documentation is wrong.
    If you dance barefoot on the broken glass of undefined behaviour, you've got to expect the occasional cut.
    If at first you don't succeed, try writing your phone number on the exam paper.
    I support http://www.ukip.org/ as the first necessary step to a free Europe.

  3. #3
    Registered User
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    3,167
    Or someone set it to a different baud rate before you, which always happens...

    If you have an oscilloscope, you can easily check that.

  4. #4
    Registered User
    Join Date
    Aug 2003
    Posts
    1,198
    Do you need a modem cable (crossed serial-port cable) or a straight? Are the flow control settings correct? Are you using a USB to serial port device? Those devices are known to be troublesome, if possible i would try with a different type of USB to serial port.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. how its done(hyperterminal)?
    By stefan63 in forum Windows Programming
    Replies: 17
    Last Post: 03-25-2011, 04:24 AM
  2. output text to hyperterminal
    By baseball07 in forum Networking/Device Communication
    Replies: 3
    Last Post: 04-25-2007, 09:49 PM
  3. Hyperterminal????
    By gvector1 in forum C# Programming
    Replies: 3
    Last Post: 01-22-2004, 07:54 PM
  4. HTTP traffic meter
    By Carlos in forum Windows Programming
    Replies: 3
    Last Post: 10-02-2003, 04:27 PM
  5. Progress meter color
    By Echidna in forum Windows Programming
    Replies: 3
    Last Post: 11-29-2002, 02:30 AM

Tags for this Thread


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21