Keylok

This is a discussion on Keylok within the Tech Board forums, part of the Community Boards category; Anyoen else have issues with getting their stuff to compile? I keep getting unresolved externals even though I have included ...

  1. #1
    Malum in se abachler's Avatar
    Join Date
    Apr 2007
    Posts
    3,189

    Keylok

    Anyoen else have issues with getting their stuff to compile? I keep getting unresolved externals even though I have included the appropriate lIB and OBJ. The odd thing is that their demo compiles fine.
    Until you can build a working general purpose reprogrammable computer out of basic components from radio shack, you are not fit to call yourself a programmer in my presence. This is cwhizard, signing off.

  2. #2
    Registered User
    Join Date
    Jul 2009
    Posts
    1

    KEYLOK Unresolved externals

    We worked with abachler to remedy the unresolved external errors.

    If there are any questions please e-mail, support@keylok.com.

    Thank you,

    KEYLOK Support
    Last edited by danderson; 07-30-2009 at 01:31 PM.

  3. #3
    Malum in se abachler's Avatar
    Join Date
    Apr 2007
    Posts
    3,189
    Yes, they did, very helpful folks, good product.
    Until you can build a working general purpose reprogrammable computer out of basic components from radio shack, you are not fit to call yourself a programmer in my presence. This is cwhizard, signing off.

  4. #4
    Registered User NeonBlack's Avatar
    Join Date
    Nov 2007
    Posts
    435
    Well good thing that got cleared up.
    I copied it from the last program in which I passed a parameter, which would have been pre-1989 I guess. - esbo

Popular pages Recent additions subscribe to a feed

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21