No Sound Icon in Taskbar!!!!

This is a discussion on No Sound Icon in Taskbar!!!! within the Tech Board forums, part of the Community Boards category; My KASPERSKY 2009 detected audiosrv.dll as trojan and deleted the file! Since then I am not getting any sound icon ...

  1. #1
    Anirban Ghosh
    Join Date
    Jan 2006
    Posts
    278

    No Sound Icon in Taskbar!!!!

    My KASPERSKY 2009 detected audiosrv.dll as trojan and deleted the file! Since then I am not getting any sound icon in my system and from control panel also everything grayed out(disabled)!!!!!!!!!!!
    So what shall I do? I am using WinXP SP3....Plz help.......

  2. #2
    Kernel hacker
    Join Date
    Jul 2007
    Location
    Farncombe, Surrey, England
    Posts
    15,677
    Try unpacking the SP3 service pack files (if you haven't got the service pack, you can download the "for network install" package) - winrar (and possibly others) I believe will be able to look inside the service packs.

    --
    Mats
    Compilers can produce warnings - make the compiler programmers happy: Use them!
    Please don't PM me for help - and no, I don't do help over instant messengers.

  3. #3
    Anirban Ghosh
    Join Date
    Jan 2006
    Posts
    278
    I have original Win XP Sp3 MSDN ISO.....from that i install....In services Windows audio service could not start...saying Error 2 : The system cannot find the file specified..

  4. #4
    CSharpener vart's Avatar
    Join Date
    Oct 2006
    Location
    Rishon LeZion, Israel
    Posts
    6,484
    Quote Originally Posted by anirban View Post
    I have original Win XP Sp3 MSDN ISO.....from that i install....In services Windows audio service could not start...saying Error 2 : The system cannot find the file specified..
    Do you have any devices with exclamation mark in the device manager?

    Try to uninstall them and then use - "Search for device changes" feature to reinstall them, when asked - put the windows cd so it can copy missing files from it
    The first 90% of a project takes 90% of the time,
    the last 10% takes the other 90% of the time.

  5. #5
    Anirban Ghosh
    Join Date
    Jan 2006
    Posts
    278
    No there is no such marks...

  6. #6
    Kernel hacker
    Join Date
    Jul 2007
    Location
    Farncombe, Surrey, England
    Posts
    15,677
    Quote Originally Posted by anirban View Post
    No there is no such marks...
    The "uninstall + install" may still work as vart suggests.

    --
    Mats
    Compilers can produce warnings - make the compiler programmers happy: Use them!
    Please don't PM me for help - and no, I don't do help over instant messengers.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Low latency sound effects
    By VirtualAce in forum Game Programming
    Replies: 0
    Last Post: 12-21-2004, 01:58 AM
  2. Updated sound engine code
    By VirtualAce in forum Game Programming
    Replies: 8
    Last Post: 11-18-2004, 12:38 PM
  3. Problem with an icon in the TaskBar status area
    By dit6a9 in forum Windows Programming
    Replies: 2
    Last Post: 08-16-2004, 11:33 PM
  4. DirectSound - multiple sounds
    By Magos in forum Game Programming
    Replies: 9
    Last Post: 03-03-2004, 04:33 PM
  5. sounds?
    By BODYBUILDNERD in forum C++ Programming
    Replies: 6
    Last Post: 12-06-2002, 03:34 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21