PDA

View Full Version : Game Programming



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 [38] 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103

  1. tic tac toe not working properly
  2. Using C++ to create a Vertical Shooter
  3. MMORPG question
  4. Ray tracer and collision detection
  5. OpenGL Hooking
  6. Reality Check - Textures Hit Hard
  7. Direct3D Problem
  8. Writing BMP file... doesn't work correctly
  9. Making Board Games...
  10. loading textures from resources (dx8/9)
  11. DirectX 9 materials acting weird
  12. Tile editor updated screenie
  13. Rendering more than 3 dynamic lights crashes engine?
  14. rotation question
  15. TGA Alpha Channel
  16. OpenIL Texture problem
  17. Basic movement
  18. OpenIL Problem
  19. Finally, The rendering has come full circle, I have a picture result!
  20. Problems with DirectX 9.0 SDK includes
  21. Drawing Bug
  22. OpenGL; Using TGA Textures
  23. GLSL lighting (again)
  24. I believe I've found an official Answer to my Problem (Object Factories)
  25. DirectDraw problems
  26. Video card memory size
  27. Messy Content: Avoidable?
  28. WATCOM; Graphics Lib Problems
  29. Simple games.
  30. Lighting question - need opinions
  31. Reflective Factory Design
  32. Really Hope I'm not Overposting (Object passing)
  33. mental problem
  34. Question!
  35. SDL -> DirectX 9
  36. So now...
  37. Visualisation Component & Sprite Class
  38. directinput DIK to VK?
  39. Math-like problem with circles and coords
  40. orthogonal least squares algorithm
  41. SDL segfault when trying to draw to screen
  42. SDL CSprite.draw segfault. Very confusing.
  43. DIK_[ArrowKey] not work?
  44. need help with my text rpg
  45. A Quick Vector Question...
  46. Updating an outdated MS3D Model Loader...
  47. Images
  48. map saving question
  49. quake 3
  50. A Little Performance Related SDL Question...