what happens to my machine

This is a discussion on what happens to my machine within the Linux Programming forums, part of the Platform Specific Boards category; hi all suddenly trayicons not showing.. i dont understands what happens.. and yum update not working saying this error http://linuxdownload.adobe.com/linux...ta/repomd.xml: ...

  1. #1
    Registered User
    Join Date
    Dec 2006
    Posts
    136

    what happens to my machine

    hi all
    suddenly trayicons not showing..
    i dont understands what happens..


    and

    yum update not working
    saying this error
    http://linuxdownload.adobe.com/linux...ta/repomd.xml: [Errno 4] IOError: <urlopen error (-2, 'Name or service not known')>
    Trying other mirror.
    Error: Cannot retrieve repository metadata (repomd.xml) for repository: adobe-linux-i386. Please verify its path and try again
    i am using fedora7 gnome desktop
    please help me

    thank you in advance

  2. #2
    Frequently Quite Prolix dwks's Avatar
    Join Date
    Apr 2005
    Location
    Canada
    Posts
    8,048
    suddenly trayicons not showing..
    It sounds like perhaps gnome-panel is not running -- or perhaps you've deleted the panels by accident. In which case, you could restore the default gnome-panel configuration: https://answers.launchpad.net/ubuntu...+question/5227

    Or maybe the programs which display the icons in your tray are not running. You'll have to provide more information.

    Are you connected to the internet? You can still access sites like this one, and yet yum does not work?
    dwk

    Seek and ye shall find. quaere et invenies.

    "Simplicity does not precede complexity, but follows it." -- Alan Perlis
    "Testing can only prove the presence of bugs, not their absence." -- Edsger Dijkstra
    "The only real mistake is the one from which we learn nothing." -- John Powell


    Other boards: DaniWeb, TPS
    Unofficial Wiki FAQ: cpwiki.sf.net

    My website: http://dwks.theprogrammingsite.com/
    Projects: codeform, xuni, atlantis, nort, etc.

  3. #3
    Registered User
    Join Date
    Dec 2006
    Posts
    136
    Quote Originally Posted by dwks View Post
    It sounds like perhaps gnome-panel is not running -- or perhaps you've deleted the panels by accident. In which case, you could restore the default gnome-panel configuration: https://answers.launchpad.net/ubuntu...+question/5227

    Or maybe the programs which display the icons in your tray are not running. You'll have to provide more information.

    Are you connected to the internet? You can still access sites like this one, and yet yum does not work?
    i deleted the panel by accident

    what i have to do..
    to get that..

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Machine Learning with Lego Mindstorms
    By DavidP in forum A Brief History of Cprogramming.com
    Replies: 14
    Last Post: 01-30-2009, 02:34 PM
  2. Replies: 4
    Last Post: 01-18-2008, 07:05 PM
  3. School Mini-Project on C/C++ (Need Your Help)..
    By EazTerence in forum C++ Programming
    Replies: 4
    Last Post: 09-08-2005, 02:08 AM
  4. Porting from 32 bit machine to 64 bit machine!
    By anoopks in forum C Programming
    Replies: 10
    Last Post: 02-25-2005, 08:02 PM
  5. Designing State Machine
    By axon in forum Tech Board
    Replies: 3
    Last Post: 11-06-2003, 12:13 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21