FC-4 not booting

This is a discussion on FC-4 not booting within the Linux Programming forums, part of the Platform Specific Boards category; Things always go wrong when you least expect them to. I had FC-4 installed and running correctly until this day. ...

  1. #1
    Eager young mind
    Join Date
    Jun 2006
    Posts
    342

    FC-4 not booting

    Things always go wrong when you least expect them to. I had FC-4 installed and running correctly until this day. I am now getting the following error message when I boot my system :

    /dev/VolGroup00/LogVol00 : File system with error , check forced.
    It then shows a progress bar which runs upto 9.4% and then it displays -10.4% and the screen goes blank and nothing happens after that even for more than 5 mins.

    What could be the problem? I dont remember doing anything out of the ordinary, when I used my comp the previously.
    In the middle of difficulty, lies opportunity

  2. #2
    Eager young mind
    Join Date
    Jun 2006
    Posts
    342
    Well, I went into single user mode by selecting the right run level and did fsck. Its atleast booting now. Thanks anyway.
    In the middle of difficulty, lies opportunity

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Computer Not Booting
    By jrahhali in forum Tech Board
    Replies: 61
    Last Post: 10-08-2004, 11:32 AM
  2. Dual Booting XP and ME
    By doubleanti in forum Tech Board
    Replies: 6
    Last Post: 01-12-2004, 08:25 PM
  3. Resource ICONs
    By gbaker in forum Windows Programming
    Replies: 4
    Last Post: 12-15-2003, 06:18 AM
  4. Linux Booting Problem
    By MethodMan in forum Tech Board
    Replies: 2
    Last Post: 04-29-2003, 07:52 PM
  5. booting redhat linux
    By Klinerr1 in forum Linux Programming
    Replies: 7
    Last Post: 10-31-2002, 10:20 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21