slackware 10 shutdown issue

This is a discussion on slackware 10 shutdown issue within the Linux Programming forums, part of the Platform Specific Boards category; Im running slackware 10 dual booted with Xp/sp1 on my laptop, recently i have noticed an issue when i tell ...

  1. #1
    Hamster without a wheel iain's Avatar
    Join Date
    Aug 2001
    Posts
    1,385

    slackware 10 shutdown issue

    Im running slackware 10 dual booted with Xp/sp1 on my laptop, recently i have noticed an issue when i tell the linux box to shutdown

    using shutdown -h now

    usually prints a lot of data to the screen, which run level, stopped devices etc and then powerd off the box. recently though the screen blanks and it doesnt power off correctly.
    any suggestions?
    Monday - what a way to spend a seventh of your life

  2. #2
    erstwhile
    Join Date
    Jan 2002
    Posts
    2,227
    Code:
    modprobe apm
    shutdown -h now
    This is probably more of a Tech Board question, though.
    CProgramming FAQ
    Caution: this person may be a carrier of the misinformation virus.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Unusual Counter Behavior After 10 Digits?
    By parx86 in forum C Programming
    Replies: 2
    Last Post: 07-08-2008, 01:11 PM
  2. Array help
    By Oklaskull in forum C Programming
    Replies: 19
    Last Post: 03-11-2008, 04:15 PM
  3. shutdown()
    By Hunter2 in forum Networking/Device Communication
    Replies: 6
    Last Post: 03-18-2004, 06:43 PM
  4. Heaps...
    By Nutshell in forum C Programming
    Replies: 14
    Last Post: 04-23-2002, 08:54 AM
  5. Formatting Output
    By Unregistered in forum C Programming
    Replies: 6
    Last Post: 03-26-2002, 12:33 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21