Upgraded to vbulletin 4.1.12

This is a discussion on Upgraded to vbulletin 4.1.12 within the General Discussions forums, part of the Community Boards category; I just upgraded the forum to vBulletin 4.1.12, which fixes a variety of bugs and also includes integration with Forum ...

  1. #1
    Administrator webmaster's Avatar
    Join Date
    Aug 2001
    Posts
    967

    Upgraded to vbulletin 4.1.12

    I just upgraded the forum to vBulletin 4.1.12, which fixes a variety of bugs and also includes integration with Forum Runner (which I haven't set up yet--are folks interested in this?).

    You can read more about the release here: https://www.vbulletin.com/forum/entr...ulletin-4-1-12

    As usual, please let me know if you run into bugs or unusual behavior.

  2. #2
    C++ Witch laserlight's Avatar
    Join Date
    Oct 2003
    Location
    Singapore
    Posts
    21,409
    Forum Runner does not support Blackberry yet, so no interest in that from me for now.
    C + C++ Compiler: MinGW port of GCC
    Version Control System: Bazaar

    Look up a C++ Reference and learn How To Ask Questions The Smart Way

  3. #3
    Super Moderator VirtualAce's Avatar
    Join Date
    Aug 2001
    Posts
    9,590
    Manage attachments window is not working for me. It pops up and is completely blank - IE9. Edit control also not fixed based on issues I had with backspacing and moving between lines in this post.

    Manage attachments also not working in Chrome but edit control seems to work fine in Chrome.

    Oh the joys of the different browsers.
    Last edited by VirtualAce; 04-12-2012 at 10:31 PM.

  4. #4
    and the hat of wrongness Salem's Avatar
    Join Date
    Aug 2001
    Location
    The edge of the known universe
    Posts
    32,437
    If you dance barefoot on the broken glass of undefined behaviour, you've got to expect the occasional cut.
    If at first you don't succeed, try writing your phone number on the exam paper.
    I support http://www.ukip.org/ as the first necessary step to a free Europe.

  5. #5
    Super Moderator VirtualAce's Avatar
    Join Date
    Aug 2001
    Posts
    9,590
    Ah yes I did not see that thread. I have tested it in IE9 and Chrome on Win7 64-bit as well as IE9 and Chrome in Vista 32-bit and it does not work on either of them.

  6. #6
    Registered User
    Join Date
    Nov 2010
    Location
    Long Beach, CA
    Posts
    5,443
    So this was an issue for me before the upgrade, but it still seems to be an issue, so here it is:
    Win7 64-bit, Chrome 18
    When I use keystrokes (ctrl-i or ctrl-b) to enable bold or italics the backspace and enter keys don't work right. I get two behaviors:
    1. If I backspace/enter while bold/italics is still on, it moves the cursor to just before the bold/italic area, and backspaces/enters there.
    2. If I backspace/enter some time after disabling the bold/italics, it moves the cursor to just after the bold/italic area and backspaces/enters there.

    The backspace thing has been bugging me since I started using the keystrokes some weeks ago, but I just discovered that enter does the same thing today. I'm not sure what other keys may behave this way too.

    I also tested this with FF10 and IE9, which seem to work fine.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Upgraded to vbulletin 4.1.11
    By webmaster in forum General Discussions
    Replies: 0
    Last Post: 03-13-2012, 08:22 PM
  2. Upgraded to vBulletin 4.1.10
    By webmaster in forum General Discussions
    Replies: 30
    Last Post: 02-04-2012, 11:03 AM
  3. Upgraded to vBulletin 4.1.9
    By webmaster in forum General Discussions
    Replies: 6
    Last Post: 12-19-2011, 03:23 PM
  4. Upgraded to vBulletin 4.1.6
    By webmaster in forum General Discussions
    Replies: 13
    Last Post: 09-18-2011, 09:39 AM
  5. Upgraded to vBulletin 4.1.5
    By webmaster in forum General Discussions
    Replies: 16
    Last Post: 09-12-2011, 05:09 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21