Hi there, long time no see !
I'm very glad this forum is up again since that /tmp/ error.
Btw, as usual, I come with yet another stupid problem ..
Currently I'm writing a serialization framework for J2ME, not intended to reinvent the wheel tough, but I found the existing frameworks just rewrite everything so they bloat.
However, when I design the solution, I found that serializing (write) and deserializing (read) shares similar flows and components.
Instead of naming ReaderOrWriter classes and readOrWriteObject methods.. Maybe there is more apropriate name for read and write?
Read + Write = .