I need some satisfaction

This is a discussion on I need some satisfaction within the Game Programming forums, part of the General Programming Boards category; win xp; sp1 opengl 1.4 nvidia geforce440 64 ram p4 2.4g 256ram directx9 if it matters. quake||| A1.32(which might have ...

  1. #31
    Registered User SAMSAM's Avatar
    Join Date
    Nov 2001
    Posts
    218
    win xp;
    sp1
    opengl 1.4
    nvidia geforce440 64 ram
    p4 2.4g
    256ram
    directx9 if it matters.
    quake||| A1.32(which might have latest opengl drivers)

    biege monitor

  2. #32
    Banned
    Join Date
    Jan 2003
    Posts
    1,708
    Get rid of the biege monitor that's obviously the problem

    seriously though I have no clue why it wouldn't be working on your system. It's worked on the several systems I've tried it on (including mine, my friend's, and it seems to have worked on most of the people's who've tried it on this board).

  3. #33
    Registered User
    Join Date
    Sep 2002
    Posts
    1,640
    You're supplying us Quake3 as your OpenGL drivers? HAHAHAHA,
    Ok now that's out tell us what drivers you REALLY have...

  4. #34
    Registered User SAMSAM's Avatar
    Join Date
    Nov 2001
    Posts
    218
    i have the latest drivers with nvidia latest service pack 4.09
    which includes 1.4 opengl for my video cards geforce440.

  5. #35
    Registered User
    Join Date
    Sep 2002
    Posts
    1,640
    NVidia's service pack? Huh? Go to your destop, Select propertyse,
    <- ugly englisch,options and then your videocard.

  6. #36
    Registered User SAMSAM's Avatar
    Join Date
    Nov 2001
    Posts
    218
    driver version info on my adapter GeForce4 MX 420 :


    as before the driver info on my adapter propertis is:

    nvoglnt openGL instalable client driver version 6.13.10.4109

    as i said earlier the version for nvidia driver is unified driver pack version 4.09 as of dec 2002.

    reason i put quake info up in the last thread is absolutly legit ,
    first to show you that my card works fine with latest q3 version

    and secondly , in q3 there is a section under
    the menu setup/system that shows you the latest drivers on your system for your card and it shows mine to be :

    nvidia corp opengl 1.4.0;

    my pixelformat:

    32 bits Z(24 bits) stencil(8bits)

    does this help.
    Last edited by SAMSAM; 02-19-2003 at 04:58 PM.

  7. #37
    Registered User
    Join Date
    Sep 2002
    Posts
    1,640
    Oke, Download a driver called "nvidia detonator X.XX", You can find it on thier site, it might help.

Page 3 of 3 FirstFirst 123
Popular pages Recent additions subscribe to a feed

Similar Threads

  1. how do I set char a[j] = *char b[d]?
    By todd_v in forum C Programming
    Replies: 9
    Last Post: 04-16-2009, 02:31 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21