System("");

This is a discussion on System(""); within the C++ Programming forums, part of the General Programming Boards category; I haven't learned to import graphics, and i think im doing dos so.........is there any other way THAT WORKS? if ...

  1. #16
    Flash Animator, OF DOOOOM bluehead's Avatar
    Join Date
    Nov 2001
    Posts
    269
    I haven't learned to import graphics, and i think im doing dos so.........is there any other way THAT WORKS? if so, gimme an example. If it dont work i'll say
    Code:
    #if _emo
      #define stereo_type_i_dislike
    #endif

  2. #17
    &TH of undefined behavior Fordy's Avatar
    Join Date
    Aug 2001
    Posts
    5,786
    Look pal....

    open a dos console and type C:\BORLANDC\Bin\FF7QUIZ.EXE

    See what the output is and take note....

    now compile.........

    Code:
    #include <stdlib.h> 
    
    int main() 
    { 
    system("C:\\BORLANDC\\Bin\\FF7QUIZ.EXE"); 
    
    return 0; 
    }
    .......and link as "myprog.exe"

    and run it from the command line (go to the dir where your prog sits and type "myprog"). You should definately get the same result as above...

    If you dont........?? Maybe you have a weird compiler?

  3. #18
    Flash Animator, OF DOOOOM bluehead's Avatar
    Join Date
    Nov 2001
    Posts
    269
    Now your plain confusing
    Code:
    #if _emo
      #define stereo_type_i_dislike
    #endif

  4. #19
    ¡Amo fútbol!
    Join Date
    Dec 2001
    Posts
    2,136
    He is telling you to run whatever program you want normally. Then, compile your code and include what he says. Then, run your program and it should do whatever you told it to do plus what the other program does. If that does not work, try using


    system("start C:\\myprog.exe");




    Good Luck.

  5. #20
    Registered User rmullen3's Avatar
    Join Date
    Nov 2001
    Posts
    330
    You're probably doing console programs... not DOS... and console programs can't do graphics.

Page 2 of 2 FirstFirst 12
Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Problem with system(""); command!
    By guitarist809 in forum C++ Programming
    Replies: 3
    Last Post: 05-21-2006, 11:39 AM
  2. using string with system("") help
    By aznboi in forum C++ Programming
    Replies: 2
    Last Post: 10-12-2005, 10:45 PM
  3. system("")
    By skyruler54 in forum A Brief History of Cprogramming.com
    Replies: 9
    Last Post: 10-18-2002, 09:21 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21